#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:16 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:02:42)
  2. review past meeting work items (d34dh0r53, 15:04:28)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-02-14-15.02.html (d34dh0r53, 15:04:31)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:24)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:05:38)

  3. liaison updates (d34dh0r53, 15:05:50)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:07:46)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:07:54)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:07:56)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:08:00)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:08:04)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:08:08)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:08:10)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:10:24)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:10:32)
    2. https://review.opendev.org/c/openstack/keystone/+/902730 (Merged) (d34dh0r53, 15:10:40)
    3. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/903713 (d34dh0r53, 15:10:42)

  6. specification Improve federated users management (gtema) (d34dh0r53, 15:16:58)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 - waiting for reviews (d34dh0r53, 15:17:04)

  7. open discussion (d34dh0r53, 15:18:14)
  8. bug review (d34dh0r53, 15:33:36)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:33:40)
    2. https://bugs.launchpad.net/keystone/+bug/2054800 (d34dh0r53, 15:35:00)
    3. https://bugs.launchpad.net/keystone/+bug/2053297 (d34dh0r53, 15:35:29)
    4. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:35:52)
    5. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:36:17)
    6. https://bugs.launchpad.net/keystoneauth/+bug/2054740 (d34dh0r53, 15:37:01)
    7. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:56)
    8. https://review.opendev.org/c/openstack/keystoneauth/+/909561 (d34dh0r53, 15:38:41)
    9. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:39:09)
    10. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:39:29)

  9. conclusion (d34dh0r53, 15:39:55)


Meeting ended at 15:41:24 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (87)
  2. gtema (35)
  3. opendevmeet (3)
  4. dmendiza[m] (3)


Generated by MeetBot 0.1.4.