#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:56 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:03:58)
  2. review past meeting work items (d34dh0r53, 15:07:28)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-05-01-14.59.html (d34dh0r53, 15:08:13)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:08:48)

  3. liaison updates (d34dh0r53, 15:09:10)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:12:40)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/ividHSpkyyILFlvpvWGNiSaT>) (d34dh0r53, 15:12:57)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:14:37)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/MRXZRGTYcLqxLCnIuKMEUOqq>) (d34dh0r53, 15:14:50)

  6. specification Improve federated users management (gtema) (d34dh0r53, 15:15:42)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 (d34dh0r53, 15:15:50)

  7. specification OpenAPI support (gtema) (d34dh0r53, 15:25:07)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (d34dh0r53, 15:25:10)

  8. open discussion (d34dh0r53, 15:27:18)
    1. https://foss.heptapod.net/python-libs/passlib/-/issues/187 (d34dh0r53, 15:34:58)

  9. bug review (d34dh0r53, 15:45:39)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:45:54)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:46:24)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:46:48)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:47:13)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:47:36)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:48:02)

  10. conclusion (d34dh0r53, 15:48:19)


Meeting ended at 15:51:48 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


People present (lines said)

  1. d34dh0r53 (76)
  2. gtema (23)
  3. tkajinam (11)
  4. opendevmeet (3)
  5. xek (1)


Generated by MeetBot 0.1.4.