#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:01:04 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:10)
  2. review past meeting work items (d34dh0r53, 15:03:40)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-05-15-15.01.html (d34dh0r53, 15:03:49)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:04:06)

  3. liaison updates (d34dh0r53, 15:04:17)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:05:48)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/dPpQVdkHVMzBYnSFqSDdmuNk>) (d34dh0r53, 15:06:04)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:08:43)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/muwOzpdSIHvSHhuLwMqmoOZI>) (d34dh0r53, 15:09:00)
    2. https://review.opendev.org/c/openstack/releases/+/920147 (dmendiza[m], 15:13:05)

  6. specification Improve federated users management (gtema) (on-hold until 05/29) (d34dh0r53, 15:17:10)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748748 (d34dh0r53, 15:17:50)

  7. specification OpenAPI support (gtema) (d34dh0r53, 15:18:40)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (d34dh0r53, 15:18:40)

  8. open discussion (d34dh0r53, 15:21:58)
  9. bug review (d34dh0r53, 15:36:32)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:36:59)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:37:35)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:38:19)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:38:44)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:39:10)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:39:44)

  10. conclusion (d34dh0r53, 15:39:50)


Meeting ended at 15:42:05 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation


People present (lines said)

  1. d34dh0r53 (68)
  2. gtema (7)
  3. mhen (5)
  4. dmendiza[m] (5)
  5. opendevmeet (3)
  6. mharley[m] (2)


Generated by MeetBot 0.1.4.