#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:03:17 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:03:32)
  2. review past meeting work items (d34dh0r53, 15:08:39)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-07-24-15.00.html (d34dh0r53, 15:08:45)
    2. ACTION: reviewathon look at https://review.opendev.org/c/openstack/keystone/+/924132 (d34dh0r53, 15:11:50)

  3. liaison updates (d34dh0r53, 15:15:20)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:16:40)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/ABBUvkDlfXLRJEgqLawTZbEN>) (d34dh0r53, 15:17:04)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:18:10)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/wUsSZyvccxRMDwapARTwQYLL>) (d34dh0r53, 15:18:19)

  6. specification OpenAPI support (gtema) (d34dh0r53, 15:21:18)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (merged) (d34dh0r53, 15:21:28)
    2. https://review.opendev.org/q/topic:%22openapi%22+project:openstack/keystone (d34dh0r53, 15:21:28)

  7. specification domain manager (mhen) (d34dh0r53, 15:22:18)
    1. https://review.opendev.org/q/topic:%22domain-manager%22... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/ZYtGtQuOofpGnjLvLjCnzwOy>) (d34dh0r53, 15:22:35)
    2. https://review.opendev.org/c/openstack/keystone/+/924085 (gtema, 15:43:39)
    3. ACTION: reviewathon https://review.opendev.org/c/openstack/keystone/+/924085 (d34dh0r53, 15:44:21)

  8. bug review (d34dh0r53, 15:44:37)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:44:44)
    2. https://bugs.launchpad.net/keystone/+bug/2075349 (d34dh0r53, 15:45:33)
    3. https://bugs.launchpad.net/keystone/+bug/2075723 (d34dh0r53, 15:46:49)
    4. https://bugs.launchpad.net/keystone/+bug/2074045 (d34dh0r53, 15:48:58)
    5. https://review.opendev.org/c/openstack/keystone/+/925010 (gtema, 15:51:53)
    6. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:52:20)
    7. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:52:44)
    8. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:53:41)
    9. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:53:48)
    10. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:53:54)

  9. conclusion (d34dh0r53, 15:54:06)


Meeting ended at 15:54:53 UTC (full logs).

Action items

  1. reviewathon look at https://review.opendev.org/c/openstack/keystone/+/924132
  2. reviewathon https://review.opendev.org/c/openstack/keystone/+/924085


People present (lines said)

  1. d34dh0r53 (93)
  2. gtema (30)
  3. jph (5)
  4. dmendiza[m] (4)
  5. opendevmeet (3)
  6. mharley[m] (3)
  7. jrosser (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.