#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:06:44 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:07:11)
  2. review past meeting work items (d34dh0r53, 15:08:41)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-08-07-15.03.html (d34dh0r53, 15:09:09)
    2. ACTION: reviewathon look at updated https://review.opendev.org/c/openstack/keystone/+/924132 (d34dh0r53, 15:10:39)
    3. ACTION: d34dh0r53 review https://review.opendev.org/c/openstack/keystone/+/924085 (d34dh0r53, 15:13:22)

  3. liaison updates (d34dh0r53, 15:13:49)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:15:12)
  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:15:54)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/sQagmjhyhspdwGyqRoZVrVtr>) (d34dh0r53, 15:16:04)

  6. specification OpenAPI support (gtema) (d34dh0r53, 15:16:37)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (merged) (d34dh0r53, 15:16:50)
    2. https://review.opendev.org/q/topic:%22openapi%22+project:openstack/keystone (d34dh0r53, 15:16:50)

  7. specification domain manager (mhen) (d34dh0r53, 15:18:09)
    1. https://review.opendev.org/q/topic:%22domain-manager%22... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/hViMWKcJBMeNoXtmawPxcfaQ>) (d34dh0r53, 15:18:20)

  8. open discussion (d34dh0r53, 15:24:09)
    1. https://review.opendev.org/c/openstack/keystone/+/925008 needs last review (gtema, 15:24:27)

  9. bug review (d34dh0r53, 15:29:34)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:29:44)
    2. https://bugs.launchpad.net/keystone/+bug/2076259 (d34dh0r53, 15:30:21)
    3. https://bugs.launchpad.net/keystone/+bug/2076409 (d34dh0r53, 15:31:33)
    4. https://bugs.launchpad.net/keystone/+bug/2076670 (d34dh0r53, 15:35:09)
    5. https://bugs.launchpad.net/keystone/+bug/2076992 (d34dh0r53, 15:36:40)
    6. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:41:08)
    7. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:41:26)
    8. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:41:59)
    9. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:42:25)
    10. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:43:01)

  10. conclusion (d34dh0r53, 15:43:21)


Meeting ended at 15:45:16 UTC (full logs).

Action items

  1. reviewathon look at updated https://review.opendev.org/c/openstack/keystone/+/924132
  2. d34dh0r53 review https://review.opendev.org/c/openstack/keystone/+/924085


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 review https://review.opendev.org/c/openstack/keystone/+/924085


People present (lines said)

  1. d34dh0r53 (79)
  2. gtema (13)
  3. opendevmeet (3)
  4. mhen (3)
  5. jph (2)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.