#openstack-keystone: keystone

Meeting started by gtema at 15:00:24 UTC (full logs).

Meeting summary

    1. https://openinfra.dev/legal/code-of-conduct (gtema, 15:00:39)

  1. roll call (gtema, 15:00:48)
  2. review past meeting work items (gtema, 15:02:54)
    1. https://meetings.opendev.org/meetings/keystone/2025/keystone.2025-06-11-15.12.html (gtema, 15:03:03)

  3. liaison updates (gtema, 15:04:35)
  4. specification (gtema, 15:05:28)
  5. oauth2 (gtema, 15:05:37)
  6. openapi (gtema, 15:06:24)
  7. open discussion (gtema, 15:16:12)
    1. https://review.opendev.org/c/openstack/keystone/+/951792 (gtema, 15:16:53)
    2. ACTION: review https://review.opendev.org/c/openstack/keystone/+/951792 on friday during reviewaton (gtema, 15:18:45)

  8. bug review (gtema, 15:20:29)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (gtema, 15:21:37)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (gtema, 15:22:06)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (gtema, 15:22:41)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (gtema, 15:23:15)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (gtema, 15:23:42)

  9. conclusion (gtema, 15:24:04)
    1. ACTION: discuss with missing folks on Friday during reviewaton abount CFP for forum and Project Update (gtema, 15:24:49)


Meeting ended at 15:25:43 UTC (full logs).

Action items

  1. review https://review.opendev.org/c/openstack/keystone/+/951792 on friday during reviewaton
  2. discuss with missing folks on Friday during reviewaton abount CFP for forum and Project Update


People present (lines said)

  1. gtema (59)
  2. opendevmeet (3)
  3. drencrom (3)
  4. xek (2)
  5. jayaanand_ (1)


Generated by MeetBot 0.1.4.