#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:51 UTC (full logs).

Meeting summary

    1. https://openinfra.dev/legal/code-of-conduct (d34dh0r53, 15:00:59)

  1. roll call (d34dh0r53, 15:01:05)
  2. review past meeting work items (d34dh0r53, 15:03:26)
    1. https://meetings.opendev.org/meetings/keystone/2025/keystone.2025-06-18-15.00.html (d34dh0r53, 15:03:29)
    2. https://review.opendev.org/c/openstack/keystone/+/951792 (d34dh0r53, 15:04:01)
    3. ACTION: discuss on Friday during reviewaton abount CFP for forum and Project Update (d34dh0r53, 15:21:48)

  3. liaison updates (d34dh0r53, 15:21:57)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:22:41)
  5. specification Secure RBAC (dmendiza) (d34dh0r53, 15:23:07)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:23:10)

  6. specification OpenAPI support (gtema) (d34dh0r53, 15:31:06)
    1. https://review.opendev.org/q/topic:%22openapi%22+project:openstack/keystone (d34dh0r53, 15:31:06)

  7. open discussion (d34dh0r53, 15:35:56)
  8. bug review (d34dh0r53, 15:38:49)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:38:53)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:39:03)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:39:27)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:40:00)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:40:09)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:40:39)

  9. conclusion (d34dh0r53, 15:40:47)


Meeting ended at 15:43:38 UTC (full logs).

Action items

  1. discuss on Friday during reviewaton abount CFP for forum and Project Update


People present (lines said)

  1. d34dh0r53 (67)
  2. gtema (25)
  3. opendevmeet (3)
  4. drencrom (3)
  5. dmendiza[m] (1)
  6. xek (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.