#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:02:19 UTC (full logs).

Meeting summary

    1. https://openinfra.dev/legal/code-of-conduct (d34dh0r53, 15:02:26)

  1. roll call (d34dh0r53, 15:02:32)
  2. review past meeting work items (d34dh0r53, 15:05:50)
    1. https://meetings.opendev.org/meetings/keystone/2025/keystone.2025-08-13-15.10.html (d34dh0r53, 15:05:51)
    2. https://review.opendev.org/c/openstack/keystone/+/957547 (gtema, 15:18:42)

  3. liaison updates (d34dh0r53, 15:20:56)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:21:29)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:21:34)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:21:37)

  5. specification Secure RBAC (dmendiza) (d34dh0r53, 15:21:55)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:21:59)
    2. https://review.opendev.org/c/openstack/devstack/+/956210 (dmendiza[m], 15:23:26)

  6. specification OpenAPI support (gtema) (d34dh0r53, 15:24:26)
    1. https://review.opendev.org/q/topic:%22openapi%22+project:openstack/keystone (d34dh0r53, 15:24:30)

  7. open discussion (d34dh0r53, 15:30:15)
    1. ACTION: dwilde/gtema add PTG topic about service account (d34dh0r53, 15:30:40)
    2. https://blog.openpolicyagent.org/note-from-teemu-tim-and-torin-to-the-open-policy-agent-community-2dbbfe494371 (dmendiza[m], 15:42:56)

  8. bug review (d34dh0r53, 15:47:18)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:47:22)
    2. https://bugs.launchpad.net/keystone/+bug/2120923 (d34dh0r53, 15:47:35)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:49:37)
    4. https://bugs.launchpad.net/keystoneauth/+bugsdd?orderby=-id&start=0 (d34dh0r53, 15:49:49)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:07)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:24)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:42)

  9. conclusion (d34dh0r53, 15:50:59)


Meeting ended at 15:51:57 UTC (full logs).

Action items

  1. dwilde/gtema add PTG topic about service account


Action items, by person

  1. gtema
    1. dwilde/gtema add PTG topic about service account


People present (lines said)

  1. d34dh0r53 (71)
  2. gtema (39)
  3. dmendiza[m] (18)
  4. seunghunlee (4)
  5. opendevmeet (3)
  6. drencrom (3)
  7. xek (1)


Generated by MeetBot 0.1.4.