#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:03:03 UTC (full logs).

Meeting summary

    1. https://openinfra.dev/legal/code-of-conduct (d34dh0r53, 15:03:11)

  1. roll call (d34dh0r53, 15:03:17)
  2. review past meeting work items (d34dh0r53, 15:06:25)
    1. https://meetings.opendev.org/meetings/keystone/2025/keystone.2025-10-01-15.07.html (d34dh0r53, 15:06:29)
    2. ACTION: dwilde plan PTG session with Horizon folks (d34dh0r53, 15:07:14)

  3. liaison updates (d34dh0r53, 15:07:34)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:08:38)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:08:42)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:08:45)

  5. specification Secure RBAC (dmendiza) (d34dh0r53, 15:08:57)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:09:00)

  6. specification Secuirty Compliance Testing (dmendiza) (d34dh0r53, 15:12:06)
    1. https://review.opendev.org/c/openstack/devstack/+/957969 (d34dh0r53, 15:12:08)

  7. specification OpenAPI support (gtema) (d34dh0r53, 15:14:14)
    1. https://review.opendev.org/q/topic:%22openapi%22+project:openstack/keystone (d34dh0r53, 15:14:15)

  8. open discussion (d34dh0r53, 15:18:07)
  9. bug review (d34dh0r53, 15:20:41)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:20:44)
    2. https://bugs.launchpad.net/keystone/+bug/2127188 (d34dh0r53, 15:22:06)
    3. https://bugs.launchpad.net/keystone/+bug/2126676 (d34dh0r53, 15:22:38)
    4. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:23:48)
    5. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:24:17)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:24:24)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:24:33)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:24:43)

  10. conclusion (d34dh0r53, 15:24:55)


Meeting ended at 15:25:33 UTC (full logs).

Action items

  1. dwilde plan PTG session with Horizon folks


People present (lines said)

  1. d34dh0r53 (56)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.