#openstack-keystone: Keystone Weekly Meeting

Meeting started by d34dh0r53 at 15:04:51 UTC (full logs).

Meeting summary

  1. Roll Call (d34dh0r53, 15:05:02)
  2. Review past meeting work items (d34dh0r53, 15:05:48)
    1. https://meetings.opendev.org/meetings/keystone/2022 (d34dh0r53, 15:06:00)

  3. Liaison Updates (d34dh0r53, 15:08:12)
  4. specification (d34dh0r53, 15:10:23)
    1. OAuth 2.0 (d34dh0r53, 15:10:50)
    2. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:11:05)
    3. ACTION: d34dh0r53 talk to dmendiza[m] about the weekly meeting during the summit (d34dh0r53, 15:15:18)
    4. Secure RBAC (d34dh0r53, 15:19:36)
    5. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:19:50)
    6. Gate inherited assignments from parent (bbobrov) (d34dh0r53, 15:21:57)
    7. https://review.opendev.org/c/openstack/keystone-specs/+/334364 (d34dh0r53, 15:22:11)

  5. public discussion (d34dh0r53, 15:23:41)
  6. bug review (d34dh0r53, 15:31:21)
    1. https://bugs.launchpad.net/keystone/+bug/1950325 (bbobrov) (d34dh0r53, 15:31:38)
    2. https://bugs.launchpad.net/keystone/?orderby=-datecreated&start=0 (d34dh0r53, 15:33:04)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-datecreated&start=0 (d34dh0r53, 15:33:35)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-datecreated&start=0 (d34dh0r53, 15:34:05)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-datecreated&start=0 (d34dh0r53, 15:34:39)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-datecreated&start=0 (d34dh0r53, 15:35:04)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-datecreated&start=0 (d34dh0r53, 15:35:30)
    8. https://review.opendev.org/c/openstack/python-keystoneclient/+/811966 (d34dh0r53, 15:36:35)

  7. open discussion (d34dh0r53, 15:37:22)


Meeting ended at 15:40:45 UTC (full logs).

Action items

  1. d34dh0r53 talk to dmendiza[m] about the weekly meeting during the summit


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 talk to dmendiza[m] about the weekly meeting during the summit


People present (lines said)

  1. d34dh0r53 (52)
  2. h-asahina (12)
  3. admiyo (4)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.