#openstack-meeting: kolla

Meeting started by sdake at 20:00:19 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 20:00:26)
  2. agenda (sdake, 20:01:53)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla#Agenda_for_next_meeting (sdake, 20:02:02)

  3. new technical direction (sdake, 20:02:49)
  4. continuous integration (sdake, 20:05:23)
    1. ACTION: jpeeler to be superman and write our first functional test case to launch a rabbitmq container and run rabbitmqctl against it (sdake, 20:17:49)
    2. ACTION: daneyon to make rabbitmq container to run without k8s (sdake, 20:19:54)

  5. changing meeting time for APAC/EMEA participation (sdake, 20:20:08)
  6. milestone #3 planning (sdake, 20:24:00)
  7. open discussion (sdake, 20:29:37)
    1. https://copr.fedoraproject.org/coprs/pkilambi/docker (daneyon, 20:32:09)


Meeting ended at 20:34:34 UTC (full logs).

Action items

  1. jpeeler to be superman and write our first functional test case to launch a rabbitmq container and run rabbitmqctl against it
  2. daneyon to make rabbitmq container to run without k8s


Action items, by person

  1. daneyon
    1. daneyon to make rabbitmq container to run without k8s
  2. jpeeler
    1. jpeeler to be superman and write our first functional test case to launch a rabbitmq container and run rabbitmqctl against it


People present (lines said)

  1. sdake (118)
  2. daneyon (31)
  3. jpeeler (14)
  4. clarkb (4)
  5. openstack (3)
  6. britthouser (2)
  7. scollier (1)


Generated by MeetBot 0.1.4.