#openstack-meeting-4: kolla

Meeting started by sdake at 16:00:23 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:00:35)
  2. announcements (sdake, 16:02:35)
  3. CI Status (sdake, 16:07:38)
    1. ACTION: jpeeler to help sam sot out new python script as a nonvoting gate (sdake, 16:11:16)

  4. Ansible Modules License Status (sdake, 16:11:34)
  5. Liberty-2 planning (sdake, 16:17:59)
    1. https://launchpad.net/kolla/+milestone/liberty-2 (sdake, 16:18:10)
    2. https://blueprints.launchpad.net/kolla/+spec/ansible-service (sdake, 16:19:46)
    3. https://blueprints.launchpad.net/kolla/+spec/standard-start (sdake, 16:22:01)

  6. Midcycle sesion planning (sdake, 16:29:10)
    1. ttps://etherpad.openstack.org/p/liberty-kolla-midcycle-planning (sdake, 16:29:40)
    2. https://etherpad.openstack.org/p/liberty-kolla-midcycle-planning (sdake, 16:30:34)

  7. open discussion (sdake, 16:50:18)


Meeting ended at 16:58:47 UTC (full logs).

Action items

  1. jpeeler to help sam sot out new python script as a nonvoting gate


Action items, by person

  1. jpeeler
    1. jpeeler to help sam sot out new python script as a nonvoting gate


People present (lines said)

  1. sdake (142)
  2. SamYaple (59)
  3. diga (17)
  4. rhallisey (15)
  5. jpeeler (13)
  6. pbourke (12)
  7. inc0 (6)
  8. openstack (3)
  9. mfalatic (3)
  10. mstachow (2)
  11. markd_ (2)
  12. kevsi_ (1)


Generated by MeetBot 0.1.4.