#openstack-meeting-4: kolla

Meeting started by sdake at 16:32:25 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:32:32)
  2. midcycle prep (sdake, 16:33:59)
    1. https://etherpad.openstack.org/p/kolla-mitaka-midcycle (sdake, 16:35:52)

  3. mitaka-1 release (sdake, 16:46:23)
    1. https://launchpad.net/kolla/+milestone/mitaka-1 (sdake, 16:47:24)

  4. open discussion (sdake, 16:55:30)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla (nihilifer, 16:56:07)

  5. kolla-mesos (sdake, 16:56:23)
  6. upgrade brainstorm (sdake, 17:02:51)
    1. https://etherpad.openstack.org/p/kolla_upgrading_containers (sdake, 17:03:01)
    2. ACTION: marek_ to send email to list to kickoff discussion about merging mesos upgrades with current upgrade plan (sdake, 17:10:17)

  7. open discussion (sdake, 17:11:06)


Meeting ended at 17:13:11 UTC (full logs).

Action items

  1. marek_ to send email to list to kickoff discussion about merging mesos upgrades with current upgrade plan


Action items, by person

  1. marek_
    1. marek_ to send email to list to kickoff discussion about merging mesos upgrades with current upgrade plan


People present (lines said)

  1. sdake (75)
  2. nihilifer (29)
  3. inc0 (23)
  4. marek_ (11)
  5. britthouser (10)
  6. rhallisey (10)
  7. barrett1 (6)
  8. openstack (4)
  9. kproskurin (2)
  10. jpeeler (2)
  11. elemoine (1)
  12. ajafo (1)
  13. Jeffrey4l (1)


Generated by MeetBot 0.1.4.