#openstack-meeting-4: kolla

Meeting started by sdake at 16:30:11 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:30:16)
  2. announcements (sdake, 16:32:07)
  3. Kolla Austin Summit topics [timebox 15 minutes] (sdake, 16:38:08)
    1. https://etherpad.openstack.org/p/kolla-newton-summit (sdake, 16:38:50)

  4. risk item status (sdake, 17:00:57)
    1. https://etherpad.openstack.org/p/kolla-mitaka-midcycle-roadmap (sdake, 17:01:36)
    2. reconfig is at risk and essential blueprint for mitaka (sdake, 17:09:56)

  5. essential blueprint status (sdake, 17:14:34)
    1. https://launchpad.net/kolla/+milestone/mitaka-3 (sdake, 17:15:08)
    2. https://launchpad.net/kolla/+milestone/mitaka-3 (sdake, 17:15:12)

  6. open discussion (sdake, 17:22:32)
    1. ACTION: sdake to check for majority on thin container backport and post results on mailing list (sdake, 17:24:54)
    2. https://bugs.launchpad.net/kolla/+bug/1547533 (elemoine_, 17:28:01)
    3. https://bugs.launchpad.net/kolla/+bug/1547533 (elemoine_, 17:28:24)


Meeting ended at 17:29:48 UTC (full logs).

Action items

  1. sdake to check for majority on thin container backport and post results on mailing list


Action items, by person

  1. sdake
    1. sdake to check for majority on thin container backport and post results on mailing list


People present (lines said)

  1. sdake (120)
  2. elemoine_ (34)
  3. SamYaple (33)
  4. xionglingfeng (29)
  5. inc0 (26)
  6. vhosakot (11)
  7. rhallisey (6)
  8. pbourke (5)
  9. akwasnie1 (5)
  10. openstack (4)
  11. akwasnie (3)
  12. dave-mccowan (2)
  13. carolbarret (2)
  14. britthouser (1)
  15. jpeeler (1)


Generated by MeetBot 0.1.4.