#openstack-meeting-4: kolla

Meeting started by rhallisey at 16:01:23 UTC (full logs).

Meeting summary

  1. rollcall (rhallisey, 16:01:31)
  2. Announcements (rhallisey, 16:02:17)
  3. Customization of dockerfiles (rhallisey, 16:04:24)
    1. https://review.openstack.org/#/c/329651/ (inc0, 16:05:36)
    2. https://review.openstack.org/#/c/329651/ (coolsvap, 16:06:14)
    3. ACTION: inc0 to provide docs for customization (inc0, 16:10:08)
    4. ACTION: inc0 to provide blueprint with work items (inc0, 16:10:29)

  4. Gating (rhallisey, 16:11:10)
    1. https://review.openstack.org/329454 (Jeffrey4l_, 16:17:03)
    2. https://github.com/openstack/packstack#packstack-integration-tests (rhallisey, 16:18:42)

  5. Kolla-kubernetes (rhallisey, 16:21:04)
    1. https://review.openstack.org/#/c/335279/ (rhallisey, 16:21:20)
    2. https://review.openstack.org/#/c/334255/ (rhallisey, 16:21:26)

  6. Open Discussion (rhallisey, 16:30:23)


Meeting ended at 16:40:09 UTC (full logs).

Action items

  1. inc0 to provide docs for customization
  2. inc0 to provide blueprint with work items


Action items, by person

  1. inc0
    1. inc0 to provide docs for customization
    2. inc0 to provide blueprint with work items


People present (lines said)

  1. rhallisey (73)
  2. inc0 (38)
  3. Jeffrey4l_ (24)
  4. wirehead_ (18)
  5. pbourke (4)
  6. coolsvap (3)
  7. openstack (3)
  8. mliima_ (1)
  9. vhosakot (1)
  10. akwasnie (1)


Generated by MeetBot 0.1.4.