#openstack-meeting-4: kolla

Meeting started by inc0 at 16:00:02 UTC (full logs).

Meeting summary

  1. w00t for kolla! rollcall plz (inc0, 16:00:24)
  2. announcements (inc0, 16:03:41)
  3. Kolla deliverable (inc0, 16:05:21)
    1. https://launchpad.net/kolla/+milestone/ocata-3 (inc0, 16:06:44)
    2. ACTION: all - update status on blueprints (inc0, 16:15:01)

  4. kolla-kubernetes 0.5.0 (inc0, 16:17:09)
    1. https://launchpad.net/kolla-kubernetes/+milestone/0.5.0 (sdake, 16:20:01)
    2. https://review.openstack.org/#/c/418550/ (inc0, 16:28:18)

  5. gates (inc0, 16:29:39)
    1. https://blueprints.launchpad.net/kolla/+spec/kolla-k8s-deploy-gates (inc0, 16:38:33)

  6. PTG planning (inc0, 16:40:31)
    1. https://etherpad.openstack.org/p/kolla-ocata-ptg (inc0, 16:40:35)

  7. open discussion (inc0, 16:56:39)


Meeting ended at 16:58:38 UTC (full logs).

Action items

  1. all - update status on blueprints


People present (lines said)

  1. sdake (138)
  2. inc0 (126)
  3. kfox1111 (42)
  4. l4yerffeJ (9)
  5. Jeffrey4l (8)
  6. sp___ (6)
  7. sbezverk (6)
  8. zhubingbing (5)
  9. openstack (4)
  10. wirehead_ (3)
  11. duonghq (3)
  12. egonzalez (2)
  13. clarkb (2)
  14. mliima (2)
  15. mandre (1)
  16. jascott1 (1)
  17. pbourke (1)
  18. qwang (1)


Generated by MeetBot 0.1.4.