#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:14 UTC (full logs).

Meeting summary

  1. rollcall (inc0, 15:59:26)
  2. announcements (inc0, 16:01:39)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18177/easier-openstack-deployment-novice-installation-using-kolla?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3Djastrzebski%23eventid%3D18177 (inc0, 16:03:21)

  3. Core mentorship (inc0) (inc0, 16:08:28)
    1. https://etherpad.openstack.org/p/kolla-mentorship-signup (inc0, 16:10:07)

  4. Demystifying the gate (sdake) http://doodle.com/poll/bee7umevf43nwi6y (inc0, 16:24:50)
    1. http://doodle.com/poll/bee7umevf43nwi6y (sdake, 16:28:45)

  5. Mixing binary and source image (daidv) (inc0, 16:31:10)
  6. Kolla-Kubernetes development (srwilkers) (inc0, 16:31:56)
    1. https://review.openstack.org/#/c/457317/ one way to do it (inc0, 16:35:57)
    2. ACTION: inc0: segregate gate specific code from general kolla-k8s (inc0, 16:49:34)

  7. open discussion (inc0, 16:56:11)


Meeting ended at 16:59:56 UTC (full logs).

Action items

  1. inc0: segregate gate specific code from general kolla-k8s


Action items, by person

  1. inc0
    1. inc0: segregate gate specific code from general kolla-k8s


People present (lines said)

  1. inc0 (122)
  2. sdake (78)
  3. kfox1111 (51)
  4. srwilkers (17)
  5. portdirect (14)
  6. sbezverk (13)
  7. rwellum (11)
  8. pbourke (10)
  9. jascott1 (9)
  10. duonghq (8)
  11. clarkb (6)
  12. zhubingbing (6)
  13. berendt (5)
  14. spsurya_ (5)
  15. openstack (3)
  16. krtaylor (3)
  17. hrw (3)
  18. mnaser (3)
  19. Jeffrey4l (2)
  20. egonzalez (1)
  21. blallau (1)
  22. akwasnie (1)


Generated by MeetBot 0.1.4.