#openstack-meeting-4: kolla

Meeting started by inc0 at 15:59:21 UTC (full logs).

Meeting summary

  1. w00t for Kolla (inc0, 15:59:29)
  2. Announcements (inc0, 16:04:01)
  3. Feature freeze and Feature freeze exception. (inc0, 16:10:19)
    1. https://blueprints.launchpad.net/kolla-ansible/+spec/ansible-specific-task-become -> this is my fault if it cannot be merged in P (duonghq, 16:17:21)
    2. ACTION: : inc0 to clean up blueprints (inc0, 16:20:13)

  4. Ansible strategy solutions (inc0, 16:20:55)
    1. http://lists.openstack.org/pipermail/legal-discuss/2017-August/000480.html (duonghq, 16:21:38)
    2. https://github.com/openstack/kolla-ansible/blob/master/tools/kolla-ansible#L118 (egonzalez90, 16:33:10)
    3. https://github.com/openstack/openstack-ansible-plugins/tree/master/strategy (egonzalez90, 16:44:46)
    4. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/strategy/linear.py (inc0, 16:46:59)

  5. open discussion (inc0, 16:51:52)


Meeting ended at 16:53:44 UTC (full logs).

Action items

  1. : inc0 to clean up blueprints


Action items, by person

  1. inc0
    1. : inc0 to clean up blueprints


People present (lines said)

  1. inc0 (91)
  2. duonghq (64)
  3. vhosakot (10)
  4. egonzalez90 (7)
  5. kfox1111_ (5)
  6. jamesbenson (5)
  7. rwellum (5)
  8. krtaylor (4)
  9. openstack (3)
  10. egonzalez (1)
  11. coolsvap (1)
  12. mgoddard (1)


Generated by MeetBot 0.1.4.