#openstack-meeting-4: kolla

Meeting started by Jeffrey4l at 16:00:13 UTC (full logs).

Meeting summary

  1. rollcall (Jeffrey4l, 16:00:21)
  2. Announcements (Jeffrey4l, 16:03:19)
  3. Ceph Bluestore gates (Jeffrey4l, 16:03:56)
    1. https://review.openstack.org/566801 (Jeffrey4l, 16:04:17)

  4. Kolla storyboard (Jeffrey4l, 16:07:00)
    1. https://storyboard.openstack.org/#!/project_group/list (Jeffrey4l, 16:07:27)

  5. Building python3 only containers (fedora28 base) (Jeffrey4l, 16:22:43)
    1. https://etherpad.openstack.org/p/python3-poc-status (Jeffrey4l, 16:22:53)
    2. ACTION: Jeffrey4l check with tc about creating feature branch in kolla (Jeffrey4l, 16:40:58)

  6. open discussion (Jeffrey4l, 16:42:16)


Meeting ended at 16:46:03 UTC (full logs).

Action items

  1. Jeffrey4l check with tc about creating feature branch in kolla


Action items, by person

  1. Jeffrey4l
    1. Jeffrey4l check with tc about creating feature branch in kolla


People present (lines said)

  1. Jeffrey4l (64)
  2. mandre (36)
  3. pbourke_ (27)
  4. ktibi_ (5)
  5. bmace (4)
  6. openstack (3)
  7. chason (1)


Generated by MeetBot 0.1.4.