#openstack-meeting-4: kolla

Meeting started by egonzalez at 15:00:11 UTC (full logs).

Meeting summary

  1. rollcall (egonzalez, 15:00:24)
  2. agenda (egonzalez, 15:03:05)
  3. Announcements (egonzalez, 15:03:36)
  4. Releases (egonzalez, 15:10:01)
  5. CI state https://etherpad.openstack.org/p/kolla-ci-status (egonzalez, 15:15:04)
    1. https://bugs.launchpad.net/kolla-cli/+bug/1810387 (egonzalez, 15:18:05)

  6. kolla-cli discussion (egonzalez, 15:23:08)
    1. ACTION: add kolla-cli to kolla-ansible deploy docs (egonzalez, 15:33:41)
    2. ACTION: send an email to reach interest from operators and developers (egonzalez, 15:34:11)

  7. open discussion (egonzalez, 15:37:15)


Meeting ended at 15:46:42 UTC (full logs).

Action items

  1. add kolla-cli to kolla-ansible deploy docs
  2. send an email to reach interest from operators and developers


People present (lines said)

  1. egonzalez (65)
  2. spsurya (17)
  3. pbourke (12)
  4. chason_ (5)
  5. openstack (4)
  6. hrw (1)


Generated by MeetBot 0.1.4.