#openstack-meeting-4: kolla

Meeting started by egonzalez at 15:00:54 UTC (full logs).

Meeting summary

  1. rollcall (egonzalez, 15:01:02)
  2. Announcements (egonzalez, 15:05:16)
  3. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (egonzalez, 15:13:03)
  4. Tech preview concept in kolla-ansible (egonzalez, 15:17:55)
    1. ACTION: Work on the "tech preview" concept (egonzalez, 15:25:47)

  5. Make TripleO centos job voting? https://review.openstack.org/#/c/636141 (egonzalez, 15:28:36)
    1. http://zuul.openstack.org/builds?job_name=tripleo-build-containers-centos-7&project=openstack%2Fkolla (mgoddard, 15:33:49)
    2. https://etherpad.openstack.org/p/KollaWhiteBoard reformatted btw (hrw, 15:35:36)

  6. Meeting time change? (egonzalez, 15:35:41)
    1. ACTION: mgoddard to send to ML about meeting time change (mgoddard, 15:38:37)

  7. Virtual PTG? (egonzalez, 15:39:18)
    1. ACTION: mgoddard to ask ML about virtual PTG availability and topics (mgoddard, 15:45:51)

  8. open discussion (egonzalez, 15:47:09)
  9. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard v2 (egonzalez, 15:47:52)
    1. https://github.com/openstack/gerrit-dash-creator (mgoddard, 15:55:18)
    2. https://review.openstack.org/#/dashboard/?title=Kolla+Review+Dashboard&foreach=is%3Aopen&Starred+by+PTL+or+me=project%3A^.*kolla.*+%28starredby%3Aegonzalez90+OR+is%3Astarred%29+AND+status%3Aopen&&High+Priority+Changes=project%3A^.*kolla.*+label%3AReview-Priority%3D2&Priority+Changes=project%3A^.*kolla.*+label%3AReview-Priority%3D1&&Stable+Branch=project%3A^.*kolla.*+branch%3A^stable%2F.*+limit%3A10&&Waiting+For+Second+Review= (egonzalez, 15:55:21)


Meeting ended at 16:02:19 UTC (full logs).

Action items

  1. Work on the "tech preview" concept
  2. mgoddard to send to ML about meeting time change
  3. mgoddard to ask ML about virtual PTG availability and topics


Action items, by person

  1. mgoddard
    1. mgoddard to send to ML about meeting time change
    2. mgoddard to ask ML about virtual PTG availability and topics


People present (lines said)

  1. egonzalez (83)
  2. mgoddard (77)
  3. hrw (54)
  4. mnasiadka (12)
  5. JamesBenson (4)
  6. openstack (3)
  7. chason (1)


Generated by MeetBot 0.1.4.