#openstack-meeting-4: kolla

Meeting started by mgoddard at 15:01:38 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:06)
  2. agenda (mgoddard, 15:03:56)
  3. announcements (mgoddard, 15:04:24)
    1. Kolla is currently in feature freeze (mgoddard, 15:04:53)
    2. RC1 target is April 1 - April 5, at which point we will cut stable/stein and unfreeze master (mgoddard, 15:05:40)

  4. review action items (mgoddard, 15:07:04)
    1. https://doodle.com/poll/y4934shapcc32usx (mgoddard, 15:13:22)

  5. kolla whiteboard (mgoddard, 15:14:34)
    1. https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:14:42)

  6. Stein release status (mgoddard, 15:27:08)
    1. hrw away next week (mgoddard, 15:32:56)
    2. Kolla to RC1 & branch next week, assuming most dependencies are in place (mgoddard, 15:35:54)
    3. https://review.openstack.org/#/c/600328/ (egonzalez, 15:46:02)

  7. Meeting time change (mgoddard, 15:47:50)
    1. ACTION: mgoddard to ask ML whether wednesday 1500UTC suits everyone who wants to attend (mgoddard, 15:51:12)

  8. virtual PTG (mgoddard, 15:51:20)
    1. https://etherpad.openstack.org/p/kolla-train-ptg (mgoddard, 15:52:14)

  9. Launchpad vs Storyboard (mgoddard, 15:54:00)
    1. http://storyboard.openstack.org (mgoddard, 15:55:08)

  10. open discussion (mgoddard, 15:59:31)


Meeting ended at 16:01:13 UTC (full logs).

Action items

  1. mgoddard to ask ML whether wednesday 1500UTC suits everyone who wants to attend


Action items, by person

  1. mgoddard
    1. mgoddard to ask ML whether wednesday 1500UTC suits everyone who wants to attend


People present (lines said)

  1. mgoddard (134)
  2. hrw (30)
  3. egonzalez (21)
  4. mnasiadka (10)
  5. spsurya (4)
  6. openstack (3)
  7. chason (2)
  8. jroll (1)


Generated by MeetBot 0.1.4.