#openstack-meeting-4: kolla

Meeting started by mgoddard at 15:00:24 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:35)
  2. agenda (mgoddard, 15:02:52)
  3. announcements (mgoddard, 15:03:13)
    1. Meeting cancelled on 2019-5-1 due to summit/PTG (mgoddard, 15:03:17)
    2. mgoddard at summit/PTG from 2019-04-26, returning 2019-05-07 (mgoddard, 15:03:25)

  4. review action items (mgoddard, 15:05:20)
    1. https://review.opendev.org/651601 (mgoddard, 15:06:43)
    2. ACTION: mgoddard to try again to disable ocata publishing jobs (mgoddard, 15:10:01)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:12:07)
  6. Stein release status (mgoddard, 15:18:18)
  7. Virtual PTG (mgoddard, 15:33:15)
    1. https://doodle.com/poll/adk2smds76d8db4u?utm_campaign=poll_added_participant_admin&utm_medium=email&utm_source=poll_transactional&utm_content=gotopoll-cta#table (mgoddard, 15:33:36)
    2. ACTION: mgoddard to add dates to the PTG poll further out (mgoddard, 15:40:07)

  8. open discussion (mgoddard, 15:41:10)
    1. https://review.opendev.org/#/c/557659 (arm64 ci) - will rebase and send new revision (hrw, 15:41:39)


Meeting ended at 15:48:12 UTC (full logs).

Action items

  1. mgoddard to try again to disable ocata publishing jobs
  2. mgoddard to add dates to the PTG poll further out


Action items, by person

  1. mgoddard
    1. mgoddard to try again to disable ocata publishing jobs
    2. mgoddard to add dates to the PTG poll further out


People present (lines said)

  1. mgoddard (77)
  2. hrw (23)
  3. mnasiadka (11)
  4. igordc (9)
  5. openstack (3)
  6. jroll (1)
  7. chason (1)


Generated by MeetBot 0.1.4.