#openstack-meeting-4: kolla

Meeting started by mgoddard at 15:00:51 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:15)
  2. announcements (mgoddard, 15:10:03)
    1. Virtual PTG on 28th May & 29th May @ 12:00 - 16:00 UTC (mgoddard, 15:10:16)
    2. https://etherpad.openstack.org/p/kolla-train-ptg (mgoddard, 15:10:25)

  3. Review action items from last meeting (mgoddard, 15:11:22)
    1. ACTION: mgoddard to try again again to disable ocata publishing job (mgoddard, 15:11:54)
    2. ACTION: mgoddard to investigate bifrost CI failures (mgoddard, 15:12:33)

  4. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:12:43)
  5. Stein release status (mgoddard, 15:16:57)
  6. Virtual PTG (mgoddard, 15:25:02)
  7. open discussion (mgoddard, 15:26:00)


Meeting ended at 15:26:42 UTC (full logs).

Action items

  1. mgoddard to try again again to disable ocata publishing job
  2. mgoddard to investigate bifrost CI failures


Action items, by person

  1. mgoddard
    1. mgoddard to try again again to disable ocata publishing job
    2. mgoddard to investigate bifrost CI failures


People present (lines said)

  1. mgoddard (46)
  2. mnasiadka (16)
  3. openstack (3)
  4. Wasaac (1)


Generated by MeetBot 0.1.4.