#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:45 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:51)
  2. agenda (mgoddard, 15:03:39)
  3. announcements (mgoddard, 15:04:40)
    1. Kolla feature freeze next week (mgoddard, 15:04:58)
    2. CentOS 8 released yesterday (mgoddard, 15:06:46)

  4. Review action items from last meeting (mgoddard, 15:07:26)
  5. CI status (mgoddard, 15:08:53)
    1. ACTION: egonzalez to ask about glance-store config for tacker on openstack-discuss (mgoddard, 15:21:13)

  6. Train release planning (mgoddard, 15:21:44)
    1. https://download.docker.com/linux/centos/8 doesn't exist yet (mgoddard, 15:24:30)
    2. https://developers.redhat.com/blog/2019/08/23/run-red-hat-enterprise-linux-8-in-a-container-on-rhel-7/ (yoctozepto, 15:26:50)
    3. https://developers.redhat.com/blog/2019/08/23/run-red-hat-enterprise-linux-8-in-a-container-on-rhel-7/ (yoctozepto, 15:27:12)

  7. Review priorities (mgoddard, 15:40:38)
  8. Kayobe Train planning meeting recap (mgoddard, 15:46:56)
    1. https://etherpad.openstack.org/p/kayobe-train-planning (mgoddard, 15:47:12)

  9. Need for review of pre-train TODOs/FIXMEs, e.g. placement separation case https://review.opendev.org/683680 (mgoddard, 15:55:07)
    1. https://review.opendev.org/683680 (mgoddard, 15:55:33)


Meeting ended at 16:03:02 UTC (full logs).

Action items

  1. egonzalez to ask about glance-store config for tacker on openstack-discuss


Action items, by person

  1. egonzalez
    1. egonzalez to ask about glance-store config for tacker on openstack-discuss
  2. openstack
    1. egonzalez to ask about glance-store config for tacker on openstack-discuss


People present (lines said)

  1. mgoddard (132)
  2. yoctozepto (69)
  3. generalfuzz (12)
  4. egonzalez (10)
  5. jovial[m] (3)
  6. openstack (3)
  7. openstackgerrit (2)
  8. scottsol (1)


Generated by MeetBot 0.1.4.