#openstack-kolla: kolla

Meeting started by yoctozepto at 15:08:19 UTC (full logs).

Meeting summary

  1. rollcall (yoctozepto, 15:08:27)
  2. agenda (yoctozepto, 15:09:40)
  3. announcements (yoctozepto, 15:10:15)
  4. Review action items from last meeting (yoctozepto, 15:11:42)
  5. CI status (yoctozepto, 15:12:26)
  6. Review priorities (yoctozepto, 15:16:56)
    1. https://launchpad.net/kolla-ansible/+milestone/9.0.0 (yoctozepto, 15:17:40)
    2. https://launchpad.net/kolla/+milestone/9.0.0 (yoctozepto, 15:17:47)
    3. https://bugs.launchpad.net/kolla-ansible/+bug/1846820 (yoctozepto, 15:20:03)
    4. https://bugs.launchpad.net/kolla-ansible/+bug/1845244 (yoctozepto, 15:20:11)
    5. https://bugs.launchpad.net/kolla/+bug/1843043 (yoctozepto, 15:20:18)
    6. https://review.opendev.org/#/c/690982/ (mnasiadka, 15:21:06)
    7. https://review.opendev.org/690982 (yoctozepto, 15:21:11)
    8. https://review.opendev.org/690598 (yoctozepto, 15:26:10)
    9. https://review.opendev.org/655663 (yoctozepto, 15:26:32)
    10. https://review.opendev.org/686024 (yoctozepto, 15:29:45)

  7. Which images should we mark as maintained in the support matrix? (yoctozepto, 15:30:37)
    1. https://etherpad.openstack.org/p/kolla-train-image-evaluation (yoctozepto, 15:32:01)
    2. ACTION: announce kolla virtual ptg on mailing list (hrw, 15:34:05)

  8. Reducing load of build & publishing jobs on CI & Dockerhub (continued) (yoctozepto, 15:34:07)
    1. https://etherpad.openstack.org/p/kolla-ussuri-ptg (yoctozepto, 15:35:55)
    2. ACTION: Split images into UNBUILDABLE/CI_TESTED/rest so we can have odl as buildable but not do it on CI (hrw, 15:35:59)

  9. Open discussion (yoctozepto, 15:36:26)


Meeting ended at 15:46:18 UTC (full logs).

Action items

  1. announce kolla virtual ptg on mailing list
  2. Split images into UNBUILDABLE/CI_TESTED/rest so we can have odl as buildable but not do it on CI


People present (lines said)

  1. yoctozepto (129)
  2. hrw (30)
  3. mnasiadka (15)
  4. openstack (6)
  5. chason (3)
  6. generalfuzz (2)


Generated by MeetBot 0.1.4.