#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:10 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:14)
  2. agenda (mgoddard, 15:02:21)
  3. announcements (mgoddard, 15:02:39)
    1. Debian buster has a ceph nautilus backport (mgoddard, 15:05:09)

  4. Review action items from last meeting (mgoddard, 15:05:21)
    1. https://etherpad.openstack.org/p/KollaAnsibleScenarios (mgoddard, 15:09:22)
    2. https://blueprints.launchpad.net/kolla/+spec/dockerhub-image-tag-unpublishing (mgoddard, 15:09:28)

  5. CI status (mgoddard, 15:11:52)
  6. Train release planning (mgoddard, 15:15:30)
  7. Ussuri release planning (mgoddard, 15:16:19)
    1. ACTION: yoctozepto add kolla train deploy guide (mgoddard, 15:18:32)
    2. https://www.linbit.com/en/why-linstor-openstack-use/ (born2bake, 15:18:35)
    3. https://blueprints.launchpad.net/kolla-ansible/+spec/linstor-storage (born2bake, 15:18:54)
    4. ACTION: yoctozepto add project-deploy-guide to contributor release guide (mgoddard, 15:18:56)
    5. ACTION: mnasiadka to look at using the master branch of ceph, as used in the ceph-container project, as a way to get ceph libraries for CentOS 8 (mgoddard, 15:22:07)
    6. Kayobe train release now available (mgoddard, 15:25:31)

  8. CI scenarios: https://etherpad.openstack.org/p/KollaAnsibleScenarios (mgoddard, 15:26:38)
    1. https://opendev.org/openstack/vitrage/commits/branch/master (yoctozepto, 15:43:34)
    2. https://bugs.launchpad.net/kolla-ansible/+bug/1857562 (cosmicsound, 15:43:53)
    3. ACTION: yoctozepto to map which services are covered by approved CI scenarios (mgoddard, 15:48:04)

  9. unpublishing images: https://blueprints.launchpad.net/kolla/+spec/dockerhub-image-tag-unpublishing (mgoddard, 15:48:17)
  10. open discussion (mgoddard, 15:58:34)


Meeting ended at 16:00:38 UTC (full logs).

Action items

  1. yoctozepto add kolla train deploy guide
  2. yoctozepto add project-deploy-guide to contributor release guide
  3. mnasiadka to look at using the master branch of ceph, as used in the ceph-container project, as a way to get ceph libraries for CentOS 8
  4. yoctozepto to map which services are covered by approved CI scenarios


Action items, by person

  1. mnasiadka
    1. mnasiadka to look at using the master branch of ceph, as used in the ceph-container project, as a way to get ceph libraries for CentOS 8
  2. yoctozepto
    1. yoctozepto add kolla train deploy guide
    2. yoctozepto add project-deploy-guide to contributor release guide
    3. yoctozepto to map which services are covered by approved CI scenarios


People present (lines said)

  1. mgoddard (96)
  2. yoctozepto (76)
  3. cosmicsound (20)
  4. mnasiadka (15)
  5. hrw (8)
  6. openstackgerrit (4)
  7. openstack (4)
  8. patchbot (3)
  9. born2bake (3)
  10. osmanlicilegi (2)


Generated by MeetBot 0.1.4.