#openstack-kolla: kolla
Meeting started by mgoddard at 15:00:30 UTC
(full logs).
Meeting summary
- rollcall (mgoddard, 15:00:42)
- agenda (mgoddard, 15:02:48)
- announcements (mgoddard, 15:03:11)
- Ansible contributor conference on 30-31
March (mgoddard,
15:03:40)
- https://groups.google.com/forum/#!topic/ansible-outreach/sLte90d5hdc
(mgoddard,
15:03:49)
- https://openinfradayturkey.com/
(osmanlicilegi,
15:04:40)
- Review action items from last meeting (mgoddard, 15:11:20)
- http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012364.html
(mgoddard,
15:12:00)
- CI status (mgoddard, 15:14:03)
- ACTION: osmanlicilegi
to fix rocky ubuntu build jobs (mgoddard,
15:16:08)
- Ussuri release planning (mgoddard, 15:18:57)
- https://review.opendev.org/#/q/topic:bp/centos-rhel-8+(status:open+OR+status:merged)
(mgoddard,
15:19:53)
- ACTION: mgoddard to
add a TODO list to centos8 status page (mgoddard,
15:25:37)
- lack of features: https://www.openstack.org/software/releases/train/components/kolla-ansible (mgoddard, 15:31:40)
- https://www.openstack.org/software/releases/train/components/openstack-ansible
(yoctozepto,
15:32:25)
- https://www.openstack.org/software/releases/train/components/tripleo
(yoctozepto,
15:32:34)
- https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools.yaml
(yoctozepto,
15:33:09)
- https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools_capabilities.yaml
(yoctozepto,
15:33:14)
- https://www.openstack.org/software/releases/train/components/kayobe
(mgoddard,
15:34:09)
- https://www.openstack.org/software/releases/train/components/bifrost
(yoctozepto,
15:35:28)
- https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools_capabilities.yaml#L168
(mgoddard,
15:36:20)
- ACTION: mgoddard to
add features for kolla and kayobe to openstack-map (mgoddard,
15:39:25)
- CI scenarios: https://etherpad.openstack.org/p/KollaAnsibleScenarios (mgoddard, 15:39:44)
- https://etherpad.openstack.org/p/KollaAnsibleScenarios
(mgoddard,
15:40:08)
- ACTION: yoctozepto to
drop cinder-lvm CI and job and trigger zun job on cinder-lvm role
changes (mgoddard,
15:44:20)
- open discussion (mgoddard, 15:55:08)
Meeting ended at 15:59:45 UTC
(full logs).
Action items
- osmanlicilegi to fix rocky ubuntu build jobs
- mgoddard to add a TODO list to centos8 status page
- mgoddard to add features for kolla and kayobe to openstack-map
- yoctozepto to drop cinder-lvm CI and job and trigger zun job on cinder-lvm role changes
Action items, by person
- mgoddard
- mgoddard to add a TODO list to centos8 status page
- mgoddard to add features for kolla and kayobe to openstack-map
- openstack
- mgoddard to add features for kolla and kayobe to openstack-map
- osmanlicilegi
- osmanlicilegi to fix rocky ubuntu build jobs
- yoctozepto
- yoctozepto to drop cinder-lvm CI and job and trigger zun job on cinder-lvm role changes
People present (lines said)
- mgoddard (119)
- yoctozepto (29)
- mnasiadka (20)
- osmanlicilegi (19)
- scottsol (3)
- openstack (3)
- hrw (2)
- openstackgerrit (2)
- patchbot (1)
Generated by MeetBot 0.1.4.