#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:18 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:13)
    1. https://en.wikipedia.org/wiki/Roll_call (priteau, 15:02:03)

  2. agenda (mgoddard, 15:03:21)
  3. announcements (mgoddard, 15:03:59)
    1. Proposed cross-project goal for Victoria on container images (mgoddard, 15:04:09)
    2. https://review.opendev.org/720107 (mgoddard, 15:04:16)
    3. Kolla builder next generation proposal (mgoddard, 15:06:48)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/014255.html (mgoddard, 15:06:54)
    5. OpenStack projects proposing RC1 releases this week (mgoddard, 15:08:40)
    6. Kolla feature freeze next week (mgoddard, 15:09:05)

  4. Review action items from last meeting (mgoddard, 15:09:53)
    1. https://review.opendev.org/721329 does my part. We are waiting for centos-release-* packages (on a way). (hrw, 15:10:59)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/014174.html (mgoddard, 15:11:11)
    3. ACTION: mgoddard to sign up for PTG slots (mgoddard, 15:11:54)
    4. https://ethercalc.openstack.org/46c7q4lnww6j (yoctozepto, 15:12:16)

  5. CI status (mgoddard, 15:12:38)
    1. ACTION: hrw mark rabbitmq and kolla-toolbox unbuildable for c8/aarch64 (mgoddard, 15:15:02)

  6. Kolla Klub https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:15:20)
  7. Survey tools comparison https://ethercalc.openstack.org/46c7q4lnww6j (mgoddard, 15:16:25)
    1. https://ethercalc.openstack.org/46c7q4lnww6j (mgoddard, 15:20:57)

  8. Ussuri release planning (kayobe) (mgoddard, 15:39:49)
    1. https://review.opendev.org/#/q/project:openstack/kayobe+branch:master+status:open (mgoddard, 15:40:40)

  9. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:44:48)
    1. https://review.opendev.org/707800 (yoctozepto, 15:49:49)

  10. Virtual PTG (mgoddard, 15:51:50)
  11. Train release planning (centos 8) (mgoddard, 15:52:53)
  12. Open discussion (mgoddard, 15:55:17)


Meeting ended at 16:03:02 UTC (full logs).

Action items

  1. mgoddard to sign up for PTG slots
  2. hrw mark rabbitmq and kolla-toolbox unbuildable for c8/aarch64


Action items, by person

  1. hrw
    1. hrw mark rabbitmq and kolla-toolbox unbuildable for c8/aarch64
  2. mgoddard
    1. mgoddard to sign up for PTG slots


People present (lines said)

  1. mgoddard (129)
  2. yoctozepto (52)
  3. Fl1nt (46)
  4. hrw (25)
  5. patchbot (8)
  6. priteau (7)
  7. openstackgerrit (7)
  8. osmanlicilegi (6)
  9. openstack (5)
  10. dking (2)
  11. cosmicsound (1)
  12. headphoneJames (1)
  13. mnasiadka (1)


Generated by MeetBot 0.1.4.