#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:27 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:32)
  2. agenda (mgoddard, 15:03:48)
  3. announcements (mgoddard, 15:04:11)
    1. OpenStack Ussuri released! (but not kolla yet...) (mgoddard, 15:04:22)
    2. https://www.openstack.org/software/ussuri (mgoddard, 15:05:02)

  4. Review action items from last meeting (mgoddard, 15:06:19)
  5. CI status (mgoddard, 15:07:15)
    1. Ansible 2.9.8 breaks kolla-ansible master branch (mgoddard, 15:07:58)
    2. Ansible 2.9.9 released! (mgoddard, 15:08:23)
    3. https://pypi.org/project/ansible/2.9.9/ (mgoddard, 15:08:25)

  6. Ussuri release planning (kayobe) (mgoddard, 15:12:48)
    1. https://tiny.cc/kayobe-review-dashboard2 (mgoddard, 15:14:18)
    2. https://review.opendev.org/#/c/720040/ (priteau, 15:18:17)

  7. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:29:34)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mgoddard, 15:31:12)
    2. ACTION: hrw to switch source tarballs to ussuri final releases (mgoddard, 15:33:55)
    3. https://docs.openstack.org/neutron/latest/configuration/neutron.html (mgoddard, 15:47:02)

  8. Kolla Klub https://etherpad.openstack.org/p/kolla-sig (mgoddard, 15:51:21)
    1. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/edit# (mgoddard, 15:51:43)
    2. https://review.opendev.org/707800 (mgoddard, 15:55:06)
    3. ACTION: mgoddard and yoctozepto to sync up on onboarding for kolla klub (mgoddard, 16:02:36)


Meeting ended at 16:02:59 UTC (full logs).

Action items

  1. hrw to switch source tarballs to ussuri final releases
  2. mgoddard and yoctozepto to sync up on onboarding for kolla klub


Action items, by person

  1. hrw
    1. hrw to switch source tarballs to ussuri final releases
  2. mgoddard
    1. mgoddard and yoctozepto to sync up on onboarding for kolla klub
  3. yoctozepto
    1. mgoddard and yoctozepto to sync up on onboarding for kolla klub


People present (lines said)

  1. mgoddard (116)
  2. Fl1nt (31)
  3. priteau (18)
  4. yoctozepto (18)
  5. hrw (15)
  6. jovial[m1 (11)
  7. headphoneJames (5)
  8. openstackgerrit (5)
  9. patchbot (4)
  10. mnasiadka (4)
  11. openstack (3)
  12. wuchunyang (1)


Generated by MeetBot 0.1.4.