#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:49 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:55)
  2. agenda (mgoddard, 15:04:34)
  3. announcements (mgoddard, 15:05:00)
    1. Kolla klub meeting tomorrow (mgoddard, 15:05:31)
    2. Kolla 9.1.0 released for Train, including initial support for CentOS 8 (mgoddard, 15:06:42)

  4. Review action items from last meeting (mgoddard, 15:07:41)
  5. CI status (mgoddard, 15:08:15)
  6. Ussuri release planning (kayobe) (mgoddard, 15:11:21)
  7. Ussuri release planning (kolla ansible) (mgoddard, 15:28:00)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mgoddard, 15:30:30)
    2. https://review.opendev.org/#/c/707800/ one? (hrw, 15:33:46)
    3. https://launchpad.net/kolla/+milestone/10.0.0 (mgoddard, 15:44:33)
    4. https://launchpad.net/kolla-ansible/+milestone/10.0.0 (mgoddard, 15:44:37)
    5. https://review.opendev.org/724794 (headphoneJames, 15:46:47)

  8. PTG planning (mgoddard, 15:56:34)
    1. https://etherpad.opendev.org/p/kolla-victoria-ptg (mgoddard, 15:58:30)
    2. ACTION: yoctozepto to mark kolla-cli as deprecated in release note prelude (mgoddard, 16:05:19)


Meeting ended at 16:06:00 UTC (full logs).

Action items

  1. yoctozepto to mark kolla-cli as deprecated in release note prelude


Action items, by person

  1. yoctozepto
    1. yoctozepto to mark kolla-cli as deprecated in release note prelude


People present (lines said)

  1. mgoddard (109)
  2. yoctozepto (85)
  3. hrw (22)
  4. jovial[m] (11)
  5. priteau (9)
  6. headphoneJames (7)
  7. openstackgerrit (7)
  8. openstack (5)
  9. patchbot (3)
  10. mnasiadka (3)
  11. osmanlicilegi (2)
  12. brtknr (1)


Generated by MeetBot 0.1.4.