#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:10 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:18)
  2. agenda (mgoddard, 15:04:03)
  3. Announcements (mgoddard, 15:04:33)
    1. Vote for Victoria cycle priorities! (mgoddard, 15:05:15)
    2. https://etherpad.opendev.org/p/kolla-victoria-priorities (mgoddard, 15:05:22)
    3. Victoria PTG discussion notes available (mgoddard, 15:05:47)
    4. https://etherpad.opendev.org/p/kolla-victoria-ptg (mgoddard, 15:05:53)
    5. ACTION: mgoddard to collect actions from PTG (mgoddard, 15:06:20)
    6. Proposal for a new release model (mgoddard, 15:06:32)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2020-June/015342.html (mgoddard, 15:06:39)

  4. Review action items from last meeting (mgoddard, 15:10:00)
  5. CI status (mgoddard, 15:10:05)
    1. https://review.opendev.org/#/c/734585/ (priteau, 15:12:50)

  6. Ussuri release planning (kayobe) (mgoddard, 15:18:47)
    1. https://docs.openstack.org/kayobe/latest/development/releases.html (mgoddard, 15:20:13)
    2. ACTION: jovial[m] to revert the switch to ussuri patch on master, bump previous release to ussuri (mgoddard, 15:23:13)
    3. https://github.com/stackhpc/a-universe-from-nothing/tree/stable/ussuri (mgoddard, 15:24:41)
    4. https://review.opendev.org/#/q/project:openstack/kayobe+status:open+branch:master (mgoddard, 15:27:30)
    5. https://review.opendev.org/#/c/733649/ looks pretty small, haven't reviewed yet though (mgoddard, 15:31:51)
    6. https://review.opendev.org/#/c/709689/ just has a pep8 failure, but is otherwise ready to go IMO (mgoddard, 15:32:39)
    7. ACTION: jovial[m] to polish up https://review.opendev.org/#/c/709689/ (mgoddard, 15:34:14)

  7. Ussuri release planning (kolla & kolla ansible) (mgoddard, 15:39:12)
    1. https://review.opendev.org/#/c/731344/ (headphoneJames, 15:42:54)
    2. https://launchpad.net/kolla/+milestone/10.0.0 (mgoddard, 15:47:45)
    3. https://launchpad.net/kolla-ansible/+milestone/10.0.0 (mgoddard, 15:47:49)

  8. Kolla klub (mgoddard, 15:51:59)
    1. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/edit# (mgoddard, 15:52:12)

  9. Open discussion (mgoddard, 15:54:17)


Meeting ended at 16:00:27 UTC (full logs).

Action items

  1. mgoddard to collect actions from PTG
  2. jovial[m] to revert the switch to ussuri patch on master, bump previous release to ussuri
  3. jovial[m] to polish up https://review.opendev.org/#/c/709689/


Action items, by person

  1. mgoddard
    1. mgoddard to collect actions from PTG
  2. UNASSIGNED
    1. jovial[m] to revert the switch to ussuri patch on master, bump previous release to ussuri
    2. jovial[m] to polish up https://review.opendev.org/#/c/709689/


People present (lines said)

  1. mgoddard (118)
  2. priteau (15)
  3. jovial[m] (14)
  4. patchbot (11)
  5. headphoneJames (5)
  6. florianleduc (5)
  7. yoctozepto (4)
  8. openstack (3)
  9. dking (2)
  10. scottsol (1)
  11. JamesBenson (1)
  12. Wasaac (1)


Generated by MeetBot 0.1.4.