#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:08 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:12)
  2. agenda (mgoddard, 15:04:31)
  3. Announcements (mgoddard, 15:05:02)
    1. Kolla Ussuri released! (mgoddard, 15:05:12)

  4. Review action items from last meeting (mgoddard, 15:08:18)
  5. CI status (mgoddard, 15:08:50)
    1. ACTION: mnasiadka backport stein CI fixes (mgoddard, 15:15:07)

  6. Victoria release planning (kayobe) (mgoddard, 15:17:22)
    1. ACTION: yoctozepto to email list about kolla dev kalls (mgoddard, 15:41:10)
    2. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/edit?pli=1 (yoctozepto, 15:41:47)

  7. Victoria release planning (kolla & kolla ansible) (mgoddard, 15:46:18)
  8. Kolla klub (mgoddard, 15:46:47)
    1. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/edit#heading=h.u784zrqsv2k1 (mgoddard, 15:46:54)

  9. open discussion (mgoddard, 15:47:45)


Meeting ended at 16:01:04 UTC (full logs).

Action items

  1. mnasiadka backport stein CI fixes
  2. yoctozepto to email list about kolla dev kalls


Action items, by person

  1. mnasiadka
    1. mnasiadka backport stein CI fixes
  2. yoctozepto
    1. yoctozepto to email list about kolla dev kalls


People present (lines said)

  1. mgoddard (93)
  2. yoctozepto (70)
  3. mnasiadka (16)
  4. suryasingh (12)
  5. openstackgerrit (6)
  6. headphoneJames (3)
  7. jovial[m] (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.