#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:36 UTC (full logs).

Meeting summary

  1. rollcall (yoctozepto, 15:00:58)
  2. Agenda (mgoddard, 15:02:45)
  3. Announcements (mgoddard, 15:03:07)
    1. Kayobe & Kolla @ London Open infra virtual meetup tomorrow (mgoddard, 15:03:10)
    2. https://www.meetup.com/OpenInfra-London/events/272083028/ (mgoddard, 15:03:14)

  4. Review action items from last meeting (mgoddard, 15:04:47)
  5. CI status (mgoddard, 15:04:55)
  6. Victoria release planning (kayobe) (mgoddard, 15:07:31)
    1. https://tiny.cc/kayobe-review-dashboard2 (mgoddard, 15:09:05)

  7. Victoria release planning (kolla & kolla ansible) (mgoddard, 15:12:47)
    1. https://review.opendev.org/738994 (yoctozepto, 15:17:52)
    2. https://review.opendev.org/#/c/743502/4 (yoctozepto, 15:17:58)
    3. ACTION: mgoddard to message openstack-discuss about focal & victoria upgrade (mgoddard, 15:36:58)
    4. https://etherpad.opendev.org/p/tls_tasks (mgoddard, 15:46:38)
    5. https://review.opendev.org/741339 (mgoddard, 15:49:40)
    6. https://review.opendev.org/741340 (mgoddard, 15:49:49)

  8. Kolla klub and kall (mgoddard, 15:53:32)
    1. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/edit# (mgoddard, 15:53:52)

  9. Open discussion (mgoddard, 15:55:31)


Meeting ended at 16:00:37 UTC (full logs).

Action items

  1. mgoddard to message openstack-discuss about focal & victoria upgrade


Action items, by person

  1. mgoddard
    1. mgoddard to message openstack-discuss about focal & victoria upgrade
  2. openstack
    1. mgoddard to message openstack-discuss about focal & victoria upgrade


People present (lines said)

  1. mgoddard (109)
  2. yoctozepto (63)
  3. hrw (42)
  4. headphoneJames (14)
  5. patchbot (4)
  6. openstack (4)
  7. dougsz (2)
  8. mnasiadka (2)
  9. jovial[m] (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.