#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:15 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:28)
  2. agenda (mgoddard, 15:05:17)
  3. announcements (mgoddard, 15:05:44)
    1. Kolla feature freeze fast approaching: Sep 28 - Oct 02 (mgoddard, 15:06:31)

  4. Review action items from the last meeting (mgoddard, 15:08:06)
    1. ACTION: mgoddard to message openstack-discuss about focal & victoria upgrade (mgoddard, 15:08:28)

  5. CI status (mgoddard, 15:08:49)
    1. ACTION: mgoddard to investigate bifrost CI issue on train (mgoddard, 15:11:38)

  6. Mundane priorities: need to enact kolla-cli deprecation (mgoddard, 15:13:57)
    1. https://review.opendev.org/730431 -> https://docs.openstack.org/project-team-guide/repository.html#deprecating-a-repository (yoctozepto, 15:14:40)
    2. ACTION: mgoddard to continue kolla-cli deprecation (mgoddard, 15:18:15)

  7. Victoria release planning (kayobe) (mgoddard, 15:22:25)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:23:09)

  8. Victoria release planning (kolla ansible) (mgoddard, 15:33:39)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:34:52)
    2. https://docs.openstack.org/openstack-ansible/latest/user/security/ssl-certificates.html#letsencrypt-certificates (mgoddard, 15:43:03)
    3. https://github.com/openstack/openstack-ansible-haproxy_server (mgoddard, 15:43:25)
    4. https://review.opendev.org/695432 (mgoddard, 15:51:23)
    5. https://review.opendev.org/#/q/topic:bp/performance-improvements (mgoddard, 15:52:40)

  9. Victoria release planning (kolla) (mgoddard, 15:54:41)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:54:52)
    2. https://etherpad.opendev.org/p/kollakall (mgoddard, 15:56:06)
    3. https://review.opendev.org/#/q/topic:bp/infra-images+(status:open+OR+status:merged) (mgoddard, 16:00:47)
    4. https://review.opendev.org/738906 (mgoddard, 16:02:26)


Meeting ended at 16:05:08 UTC (full logs).

Action items

  1. mgoddard to message openstack-discuss about focal & victoria upgrade
  2. mgoddard to investigate bifrost CI issue on train
  3. mgoddard to continue kolla-cli deprecation


Action items, by person

  1. mgoddard
    1. mgoddard to message openstack-discuss about focal & victoria upgrade
    2. mgoddard to investigate bifrost CI issue on train
    3. mgoddard to continue kolla-cli deprecation
  2. openstack
    1. mgoddard to message openstack-discuss about focal & victoria upgrade


People present (lines said)

  1. mgoddard (143)
  2. headphoneJames (9)
  3. dougsz (7)
  4. wuchunyang (6)
  5. patchbot (6)
  6. yoctozepto (6)
  7. mnasiadka (6)
  8. openstack (4)
  9. Wasaac (3)
  10. bbezak (2)
  11. jovial[m] (2)
  12. johnsom (1)
  13. JamesBenson (1)


Generated by MeetBot 0.1.4.