#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:21 UTC (full logs).

Meeting summary

  1. roll-call (yoctozepto, 15:00:22)
  2. agenda (yoctozepto, 15:07:26)
  3. Announcements (yoctozepto, 15:07:41)
    1. Kolla feature freeze fast approaching: Sep 28 - Oct 02 (yoctozepto, 15:07:48)
    2. Victoria vPTG schedule https://ethercalc.openstack.org/7xp2pcbh1ncb (yoctozepto, 15:08:51)
    3. New Docker Hub rules: https://www.docker.com/blog/scaling-dockers-business-to-serve-millions-more-developers-storage/ and https://www.docker.com/blog/scaling-docker-to-serve-millions-more-developers-network-egress/ (yoctozepto, 15:10:08)
    4. ACTION: yoctozepto to discuss how opendev could help with new docker.io limits (yoctozepto, 15:19:19)
    5. Open infra summit forum submissions open https://cfp.openstack.org (yoctozepto, 15:19:33)

  4. Review action items from the last meeting (yoctozepto, 15:21:20)
  5. CI status (yoctozepto, 15:21:43)
  6. Victoria release planning (kayobe) (yoctozepto, 15:27:48)
  7. Victoria release planning (kolla ansible) (yoctozepto, 15:30:07)
  8. Victoria release planning (kolla) (yoctozepto, 15:36:28)
  9. Kolla Kall is tomorrow (2020-09-03) (yoctozepto, 15:39:21)
  10. Open discussion (yoctozepto, 15:45:14)


Meeting ended at 15:59:24 UTC (full logs).

Action items

  1. yoctozepto to discuss how opendev could help with new docker.io limits


Action items, by person

  1. yoctozepto
    1. yoctozepto to discuss how opendev could help with new docker.io limits


People present (lines said)

  1. yoctozepto (82)
  2. mnasiadka (13)
  3. hrw (3)
  4. openstack (3)
  5. bbezak (2)
  6. openstackgerrit (2)
  7. patchbot (1)
  8. JamesBenson (1)


Generated by MeetBot 0.1.4.