#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:27 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:38)
  2. agenda (mgoddard, 15:03:00)
  3. announcements (mgoddard, 15:03:33)
    1. Kolla Klub meeting returns tomorrow @ 15:00 UTC! (mgoddard, 15:03:52)
    2. https://docs.google.com/document/d/1EwQs2GXF-EvJZamEx9vQAOSDB5tCjsDCJyHQN5_4_Sw/ (mgoddard, 15:04:15)
    3. Kolla feature freeze fast approaching: Sep 28 - Oct 02 (mgoddard, 15:05:54)
    4. Submit Virtual PTG topic proposals (mgoddard, 15:06:24)
    5. https://etherpad.opendev.org/p/kolla-wallaby-ptg (mgoddard, 15:06:31)
    6. TC & PTL elections coming up (mgoddard, 15:08:27)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2020-September/017306.html (mgoddard, 15:08:36)
    8. Ubuntu qemu bug (mgoddard, 15:11:54)
    9. http://lists.openstack.org/pipermail/openstack-discuss/2020-September/017390.html (mgoddard, 15:12:32)

  4. Review action items from the last meeting (mgoddard, 15:14:28)
    1. ACTION: priteau to bump minimum Ansible to 2.9 (mgoddard, 15:26:41)
    2. https://review.opendev.org/#/c/752420/2 (yoctozepto, 15:27:09)

  5. CI status (mgoddard, 15:27:15)
    1. ACTION: priteau to investigate kayobe kayobe-tox-molecule failures (mgoddard, 15:32:35)

  6. Victoria release planning (mgoddard, 15:32:45)
    1. ACTION: mnasiadka to investigate ubuntu binary CI failures (mgoddard, 15:33:28)
    2. https://marcin.juszkiewicz.com.pl/2020/09/23/8-years-of-my-work-on-aarch64/ (hrw, 15:36:34)
    3. https://review.opendev.org/#/q/topic:bp/implement-automatic-deploy-of-octavia+(status:open+OR+status:merged) (mgoddard, 15:46:07)
    4. https://review.opendev.org/743958 (mgoddard, 15:49:36)
    5. https://review.opendev.org/676389 (mgoddard, 15:49:38)
    6. https://review.opendev.org/#/c/728448/ has a +2... (mgoddard, 15:50:31)

  7. open discussion (mgoddard, 15:58:15)


Meeting ended at 16:00:12 UTC (full logs).

Action items

  1. priteau to bump minimum Ansible to 2.9
  2. priteau to investigate kayobe kayobe-tox-molecule failures
  3. mnasiadka to investigate ubuntu binary CI failures


Action items, by person

  1. mnasiadka
    1. mnasiadka to investigate ubuntu binary CI failures
  2. priteau
    1. priteau to bump minimum Ansible to 2.9
    2. priteau to investigate kayobe kayobe-tox-molecule failures


People present (lines said)

  1. mgoddard (115)
  2. yoctozepto (71)
  3. priteau (19)
  4. hrw (16)
  5. Fl1nt (14)
  6. mnasiadka (12)
  7. wuchunyang (8)
  8. patchbot (7)
  9. openstackgerrit (4)
  10. openstack (4)
  11. kplant (2)
  12. johnsom (1)


Generated by MeetBot 0.1.4.