#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:32 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:44)
  2. agenda (mgoddard, 15:04:17)
  3. announcements (mgoddard, 15:04:41)
    1. Google Summer of Code applications now open (mgoddard, 15:04:43)
    2. https://summerofcode.withgoogle.com/get-started/ (mgoddard, 15:04:48)

  4. Review action items from the last meeting (mgoddard, 15:07:06)
    1. ACTION: hrw to document allowed to fail & unbuildable images in contributor docs (mgoddard, 15:07:28)

  5. CI status (mgoddard, 15:07:36)
    1. https://review.opendev.org/c/openstack/kolla/+/772841 adds C8S for kolla stuff (hrw, 15:10:29)
    2. https://zuul.openstack.org/builds?job_name=kolla-ansible-debian-source&branch=master (mgoddard, 15:12:20)
    3. https://776b4a03b1967a29b7db-a2819ce1e1d01d4ba47cf0d26d5585a5.ssl.cf2.rackcdn.com/772841/3/check/kolla-ansible-debian-source/ebe2f2e/primary/logs/kolla/nova/nova-compute.txt (mgoddard, 15:14:30)

  6. Review requests (mgoddard, 15:16:16)
    1. https://review.opendev.org/c/openstack/kolla/+/765864 would be nice (hrw, 15:18:02)
    2. https://review.opendev.org/c/openstack/kolla/+/772507 is also nice touch (hrw, 15:18:27)

  7. Wallaby release planning (mgoddard, 15:23:51)
    1. Kolla feature freeze: Mar 29 - Apr 02 (mgoddard, 15:24:32)
    2. https://review.opendev.org/c/openstack/kolla/+/772841 moves us to CentOS 8 Stream (hrw, 15:24:40)
    3. ACTION: hrw to build libvirt 7.0.0 for Debian (mgoddard, 15:26:21)
    4. https://wiki.centos.org/FAQ/CentOSStream (mgoddard, 15:27:00)
    5. https://lists.centos.org/pipermail/centos-devel/2021-February/076420.html (hrw, 15:27:46)
    6. (mgoddard, 15:39:06)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018697.html (mgoddard, 15:39:09)

  8. Open discussion (mgoddard, 15:51:54)


Meeting ended at 15:54:04 UTC (full logs).

Action items

  1. hrw to document allowed to fail & unbuildable images in contributor docs
  2. hrw to build libvirt 7.0.0 for Debian


Action items, by person

  1. hrw
    1. hrw to document allowed to fail & unbuildable images in contributor docs
    2. hrw to build libvirt 7.0.0 for Debian


People present (lines said)

  1. mgoddard (83)
  2. hrw (34)
  3. wuchunyang (8)
  4. yoctozepto (7)
  5. openstack (3)
  6. bbezak (2)
  7. priteau (2)
  8. mnasiadka (1)
  9. eliaswimmer (1)


Generated by MeetBot 0.1.4.