#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:41 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:02:20)
  2. agenda (mgoddard, 15:04:19)
  3. announcements (mgoddard, 15:04:45)
    1. PTG 19th - 23rd April, registration open (mgoddard, 15:04:47)
    2. https://april2021-ptg.eventbrite.com (mgoddard, 15:04:52)
    3. https://www.openstack.org/ptg/ (mgoddard, 15:04:58)
    4. Kolla feature freeze at the end of this week (mgoddard, 15:05:55)

  4. Review action items from the last meeting (mgoddard, 15:09:45)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:10:02)

  5. CI status (mgoddard, 15:11:22)
    1. https://review.opendev.org/c/openstack/kolla/+/783698 https://review.opendev.org/c/openstack/kolla/+/783713 are master (hrw, 15:14:59)

  6. Review requests (mgoddard, 15:17:41)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340/ (headphoneJames, 15:19:18)
    2. https://review.opendev.org/#/c/741339 (headphoneJames, 15:20:00)

  7. PTG (mgoddard, 15:22:16)
    1. https://etherpad.opendev.org/p/kolla-xena-ptg (mgoddard, 15:22:37)

  8. Quay.io (mgoddard, 15:37:15)
  9. Wallaby release planning (mgoddard, 15:37:40)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:47:26)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/759121 (yoctozepto, 15:48:46)
    3. ACTION: mgoddard switch kayobe to c8s (mgoddard, 15:50:36)
    4. https://lists.centos.org/pipermail/centos-devel/2021-March/076631.html (priteau, 15:54:40)

  10. Open discussion (mgoddard, 15:56:09)


Meeting ended at 16:00:52 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials
  2. mgoddard switch kayobe to c8s


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
    2. mgoddard switch kayobe to c8s
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials


People present (lines said)

  1. mgoddard (110)
  2. yoctozepto (62)
  3. hrw (36)
  4. headphoneJames (7)
  5. openstackgerrit (6)
  6. openstack (4)
  7. priteau (3)
  8. muhaha (2)
  9. osmanlicilegi (1)


Generated by MeetBot 0.1.4.