#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:49 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:50)
  2. agenda (mgoddard, 15:04:37)
  3. announcements (mgoddard, 15:05:06)
    1. Xena PTG completed (mgoddard, 15:05:41)
    2. https://etherpad.opendev.org/p/kolla-xena-ptg (mgoddard, 15:05:50)
    3. ACTION: mgoddard to write up Xena PTG summary for openstack-discuss (mgoddard, 15:06:02)
    4. Kolla Wallaby RC1 & stable/wallaby created (mgoddard, 15:06:13)
    5. OpenStack wallaby released (mgoddard, 15:07:19)
    6. https://www.openstack.org/software/wallaby/ (mgoddard, 15:07:21)
    7. https://docs.openstack.org/wallaby/ (mgoddard, 15:07:39)

  4. Review action items from the last meeting (mgoddard, 15:07:47)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:08:48)

  5. CI status (mgoddard, 15:08:55)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (yoctozepto, 15:10:09)
    2. ACTION: yoctozepto create a bug for alertmanager issue (mgoddard, 15:19:13)
    3. ACTION: mgoddard fix one line nfv job (mgoddard, 15:22:02)

  6. Wallaby release planning (mgoddard, 15:24:17)
    1. https://opendev.org/openstack/rally/src/branch/master/DOCKER_README.md (mgoddard, 15:31:22)
    2. ACTION: yoctozepto deprecate rally & tempest (mgoddard, 15:36:00)
    3. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:36:43)
    4. https://review.opendev.org/q/project:openstack%252Fkolla+branch:stable%252Fwallaby (yoctozepto, 15:44:30)
    5. https://review.opendev.org/q/project:openstack%252Fkolla-ansible+branch:stable%252Fwallaby (yoctozepto, 15:45:08)
    6. https://review.opendev.org/c/openstack/kolla/+/784923 - do we want sorted-out APT keys in wallaby? (hrw, 15:47:19)
    7. https://review.opendev.org/c/openstack/kolla/+/784923/15/releasenotes/notes/deprecate-apt-keys-eff6e68272923b6b.yaml (yoctozepto, 15:50:26)

  7. Open discussion (mgoddard, 15:57:17)


Meeting ended at 16:01:47 UTC (full logs).

Action items

  1. mgoddard to write up Xena PTG summary for openstack-discuss
  2. mgoddard email openstack-discuss about quay.io credentials
  3. yoctozepto create a bug for alertmanager issue
  4. mgoddard fix one line nfv job
  5. yoctozepto deprecate rally & tempest


Action items, by person

  1. mgoddard
    1. mgoddard to write up Xena PTG summary for openstack-discuss
    2. mgoddard email openstack-discuss about quay.io credentials
    3. mgoddard fix one line nfv job
  2. openstack
    1. mgoddard to write up Xena PTG summary for openstack-discuss
    2. mgoddard email openstack-discuss about quay.io credentials
  3. yoctozepto
    1. yoctozepto create a bug for alertmanager issue
    2. yoctozepto deprecate rally & tempest


People present (lines said)

  1. yoctozepto (97)
  2. mgoddard (96)
  3. mnasiadka (30)
  4. hrw (18)
  5. headphoneJames (4)
  6. openstackgerrit (4)
  7. openstack (3)
  8. jovial[m] (1)
  9. priteau (1)
  10. wuchunyang (1)


Generated by MeetBot 0.1.4.