#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:56 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:44)
  2. agenda (mgoddard, 15:05:00)
  3. announcements (mgoddard, 15:05:37)
  4. Review action items from the last meeting (mgoddard, 15:12:01)
    1. ACTION: mgoddard email openstack-discuss about quay.io credentials (mgoddard, 15:12:22)

  5. CI status (mgoddard, 15:12:30)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:13:13)

  6. Wallaby release planning (mgoddard, 15:15:41)
  7. Debian bullseye (mgoddard, 15:15:50)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (mgoddard, 15:16:16)

  8. monasca-grafana (mgoddard, 15:28:26)
  9. chrony (mgoddard, 15:33:48)
  10. master branch life cycle (mgoddard, 15:36:41)
    1. https://etherpad.opendev.org/p/kolla-xena-ptg L283 (hrw, 15:38:49)
    2. ACTION: mgoddard draft proposal for new release process (mgoddard, 15:48:45)

  11. Open discussion (mgoddard, 15:49:14)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (headphoneJames, 15:50:59)


Meeting ended at 16:04:42 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about quay.io credentials
  2. mgoddard draft proposal for new release process


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about quay.io credentials
    2. mgoddard draft proposal for new release process
  2. openstack
    1. mgoddard email openstack-discuss about quay.io credentials


People present (lines said)

  1. mgoddard (96)
  2. hrw (31)
  3. kemopq (9)
  4. headphoneJames (5)
  5. wuchunyang (4)
  6. kevko (3)
  7. openstack (3)
  8. jamesbenson (2)
  9. jpward (1)


Generated by MeetBot 0.1.4.