#openstack-kolla: kolla

Meeting started by mgoddard at 15:01:11 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:01:44)
  2. agenda (mgoddard, 15:06:14)
  3. announcements (mgoddard, 15:06:37)
    1. PTL on holiday next week, 12th-16th July (mgoddard, 15:06:56)
    2. ACTION: mgoddard email openstack-discuss about holiday and to cancel next week's meeting (mgoddard, 15:08:05)

  4. Review action items from the last meeting (mgoddard, 15:08:14)
    1. ACTION: mgoddard propose stable releases when backports merge (mgoddard, 15:09:22)

  5. CI status (mgoddard, 15:09:48)
    1. https://review.opendev.org/c/openstack/kayobe/+/799248 failed twice with the same error across two jobs (priteau, 15:11:38)

  6. Release tasks (mgoddard, 15:18:38)
  7. Xena cycle planning (mgoddard, 15:19:49)
  8. Open discussion (mgoddard, 15:28:54)


Meeting ended at 15:33:15 UTC (full logs).

Action items

  1. mgoddard email openstack-discuss about holiday and to cancel next week's meeting
  2. mgoddard propose stable releases when backports merge


Action items, by person

  1. mgoddard
    1. mgoddard email openstack-discuss about holiday and to cancel next week's meeting
    2. mgoddard propose stable releases when backports merge


People present (lines said)

  1. mgoddard (44)
  2. priteau (16)
  3. opendevmeet (3)
  4. wuchunyang (3)
  5. headphoneJames (2)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.