#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:14 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:18)
  2. agenda (mgoddard, 15:04:05)
  3. announcements (mgoddard, 15:04:34)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024191.html (mgoddard, 15:05:04)
    2. TC & PTL elections are in progress (mgoddard, 15:05:25)

  4. Review action items from the last meeting (mgoddard, 15:07:17)
  5. CI status (mgoddard, 15:11:08)
  6. Release tasks (mgoddard, 15:15:07)
  7. Prepare cycle highlights (mgoddard, 15:16:31)
    1. https://docs.openstack.org/releasenotes/kolla/unreleased.html (mgoddard, 15:16:58)
    2. https://docs.openstack.org/releasenotes/kolla-ansible/unreleased.html (mgoddard, 15:17:04)
    3. https://docs.openstack.org/releasenotes/kayobe/unreleased.html (mgoddard, 15:17:08)
    4. ACTION: mgoddard propose initial cycle highlights (mgoddard, 15:25:38)

  8. Inspur's Venus proposed to Kolla and Kolla Ansible (mgoddard, 15:25:42)
    1. https://review.opendev.org/q/topic:%22venus%22+(status:open%20OR%20status:merged) (yoctozepto, 15:29:11)
    2. https://review.opendev.org/c/openstack/governance/+/804824 (yoctozepto, 15:30:00)
    3. ACTION: yoctozepto to get more info about venus (mgoddard, 15:52:53)

  9. Open discussion (mgoddard, 15:54:52)
    1. ACTION: mgoddard ask mnasiadka about meeting time (mgoddard, 15:57:47)


Meeting ended at 15:59:03 UTC (full logs).

Action items

  1. mgoddard propose initial cycle highlights
  2. yoctozepto to get more info about venus
  3. mgoddard ask mnasiadka about meeting time


Action items, by person

  1. mgoddard
    1. mgoddard propose initial cycle highlights
    2. mgoddard ask mnasiadka about meeting time
  2. yoctozepto
    1. yoctozepto to get more info about venus


People present (lines said)

  1. mgoddard (83)
  2. yoctozepto (69)
  3. priteau (8)
  4. opendevmeet (3)
  5. headphoneJames (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.