#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:22 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:32)
  2. agenda (mnasiadka, 15:03:09)
  3. Announcements (mnasiadka, 15:04:15)
  4. Review action items from the last meeting (mnasiadka, 15:06:31)
    1. ACTION: mgoddard to propose initial cycle highlights (mnasiadka, 15:08:52)

  5. CI status (mnasiadka, 15:11:21)
  6. Release tasks (mnasiadka, 15:13:27)
    1. ACTION: mgoddard to add FFE on R-2 to release-management docs (mnasiadka, 15:23:03)

  7. Xena cycle planning (mnasiadka, 15:23:43)
  8. handling of APT keys - https://review.opendev.org/c/openstack/kolla/+/784923 (hrw, Fl1nt) (mnasiadka, 15:50:52)
  9. Yoga PTG planning (mnasiadka, 15:53:31)
    1. https://etherpad.opendev.org/p/kolla-yoga-ptg (mgoddard, 15:55:52)
    2. ACTION: mnasiadka to populate the etherpad (mnasiadka, 15:57:22)


Meeting ended at 16:00:27 UTC (full logs).

Action items

  1. mgoddard to propose initial cycle highlights
  2. mgoddard to add FFE on R-2 to release-management docs
  3. mnasiadka to populate the etherpad


Action items, by person

  1. mgoddard
    1. mgoddard to propose initial cycle highlights
    2. mgoddard to add FFE on R-2 to release-management docs
  2. mnasiadka
    1. mnasiadka to populate the etherpad


People present (lines said)

  1. mnasiadka (80)
  2. yoctozepto (78)
  3. mgoddard (50)
  4. headphoneJames (4)
  5. jd2021 (4)
  6. ignaziocassano (4)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. knockknock (3)
  10. parallax (2)
  11. Fl1nt (2)
  12. dtantsur (2)


Generated by MeetBot 0.1.4.