#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:11 UTC (full logs).

Meeting summary

  1. Roll-call (mnasiadka, 15:01:46)
  2. Agenda (mnasiadka, 15:04:35)
  3. Announcements (mnasiadka, 15:05:56)
  4. Review action items from the last meeting (mnasiadka, 15:06:11)
  5. CI status (mnasiadka, 15:08:17)
  6. Discuss "Transition Keystone admin user to system scope" https://review.opendev.org/c/openstack/kolla-ansible/+/692179/ (mnasiadka, 15:10:59)
    1. https://www.irccloud.com/pastebin/HZG1PxBZ/ (headphoneJames, 15:12:00)

  7. Should we switch CentOS to upstream MariaDB as well? And should we try to sync version for all in Xena? And which one? https://review.opendev.org/c/openstack/kolla/+/810161 (mnasiadka, 15:16:19)
    1. AGREED: to switch CentOS and Debian to MariaDB upstream repo, and only backport Debian change to stable branches to sync up with Ubuntu and close existing bug. (mnasiadka, 15:21:13)
    2. https://review.opendev.org/c/openstack/openstack-ansible-galera_server/+/805822 (mnasiadka, 15:23:28)
    3. AGREED: to sync MariaDB on all distros to 10.5 and pursue 10.6 in next cycle (mnasiadka, 15:25:08)

  8. Should we support Rocky in images? (mnasiadka, 15:26:32)
    1. ACTION: mnasiadka to add topics to PTG around dropping binary, using one distro as base, etc (mnasiadka, 15:38:37)

  9. Release tasks (mnasiadka, 15:39:07)
  10. Xena cycle planning (mnasiadka, 15:40:42)
  11. Yoga PTG planning (mnasiadka, 15:45:40)
    1. https://etherpad.opendev.org/p/kolla-yoga-ptg (mnasiadka, 15:46:08)

  12. Open discussion (mnasiadka, 15:48:31)


Meeting ended at 15:57:05 UTC (full logs).

Action items

  1. mnasiadka to add topics to PTG around dropping binary, using one distro as base, etc


Action items, by person

  1. mnasiadka
    1. mnasiadka to add topics to PTG around dropping binary, using one distro as base, etc


People present (lines said)

  1. mnasiadka (94)
  2. yoctozepto (90)
  3. hrw (26)
  4. headphoneJames (7)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.