#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:18 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:30)
  2. agenda (mnasiadka, 15:04:55)
  3. Announcements (mnasiadka, 15:05:13)
    1. Xena has been released - http://lists.openstack.org/pipermail/openstack-announce/2021-October/002056.html (mnasiadka, 15:06:41)
    2. Kolla deliverables are cycle trailing, we are still working towards RC1. (mnasiadka, 15:07:25)

  4. Review action items from the last meeting (mnasiadka, 15:07:40)
  5. CI status (mnasiadka, 15:08:12)
  6. Release tasks (mnasiadka, 15:09:06)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard (yoctozepto, 15:12:05)
    2. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mnasiadka, 15:20:54)
    3. ACTION: mnasiadka to run through the release checklist (mnasiadka, 15:22:34)
    4. ACTION: mgoddard to update release docs to reflect Kayobe should be branched/cut RC1 after we have Kolla/Kolla-Ansible RC1s (mnasiadka, 15:25:51)

  7. Xena cycle planning (mnasiadka, 15:26:42)
  8. Yoga PTG planning (mnasiadka, 15:27:54)
    1. https://etherpad.opendev.org/p/kolla-yoga-ptg (mnasiadka, 15:28:07)

  9. Open discussion (mnasiadka, 15:31:33)
    1. https://openinfra.dev/summit/ (priteau, 15:44:15)


Meeting ended at 15:50:00 UTC (full logs).

Action items

  1. mnasiadka to run through the release checklist
  2. mgoddard to update release docs to reflect Kayobe should be branched/cut RC1 after we have Kolla/Kolla-Ansible RC1s


Action items, by person

  1. mgoddard
    1. mgoddard to update release docs to reflect Kayobe should be branched/cut RC1 after we have Kolla/Kolla-Ansible RC1s
  2. mnasiadka
    1. mnasiadka to run through the release checklist


People present (lines said)

  1. mnasiadka (65)
  2. yoctozepto (35)
  3. mgoddard (22)
  4. frickler (15)
  5. hrw (11)
  6. priteau (11)
  7. opendevmeet (3)
  8. Fl1nt (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.