#openstack-kolla: kolla

Meeting started by mnasiadka at 15:00:11 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:00:21)
  2. agenda (mnasiadka, 15:05:21)
  3. Announcements (mnasiadka, 15:05:39)
  4. Review action items from the last meeting (mnasiadka, 15:06:52)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:08:38)
    2. ACTION: yoctozepto hide properly init-runonce (mnasiadka, 15:08:45)

  5. CI Status (mnasiadka, 15:08:55)
  6. Release tasks (mnasiadka, 15:09:44)
    1. https://review.opendev.org/c/openstack/kayobe/+/818217/ (priteau, 15:10:50)

  7. Backports & stable releases (mnasiadka, 15:14:14)
    1. ACTION: not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards. (mnasiadka, 15:19:12)

  8. Yoga cycle planning (mnasiadka, 15:19:34)
  9. [infra] Need to fix Zuul errors (mnasiadka, 15:27:38)
    1. ACTION: mnasiadka to EOL rocky and stein for both kolla and kolla-ansible (mnasiadka, 15:31:42)

  10. CentOS plans (mnasiadka, 15:32:15)
    1. AGREED: to not pursue cs9 (as agreed on the PTG) and Z release will use cs8+source (for centos) (mnasiadka, 15:39:11)

  11. Open discussion (mnasiadka, 15:39:43)


Meeting ended at 16:02:53 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. yoctozepto hide properly init-runonce
  3. not forget to go through backports for stable branches (L248 on Whiteboard) and do stable releases afterwards.
  4. mnasiadka to EOL rocky and stein for both kolla and kolla-ansible


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka to EOL rocky and stein for both kolla and kolla-ansible
  2. yoctozepto
    1. yoctozepto hide properly init-runonce


People present (lines said)

  1. mnasiadka (87)
  2. hrw (33)
  3. yoctozepto (18)
  4. mgoddard (12)
  5. priteau (4)
  6. opendevmeet (3)
  7. headphoneJames (2)
  8. adrian-a (1)
  9. halomiva (1)
  10. Martin_Hiner (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.