#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:04 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:01:30)
  2. agenda (mnasiadka, 15:05:49)
  3. Review action items from the last meeting (mnasiadka, 15:06:15)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:08:50)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:08:58)
    3. ACTION: yoctozepto remove CentOS 8 based CI jobs (mnasiadka, 15:09:12)

  4. CI status (mnasiadka, 15:10:15)
  5. Release tasks (mnasiadka, 15:11:46)
    1. ACTION: mgoddard raise changes for stable point releases (mnasiadka, 15:16:37)

  6. Current cycle planning (mnasiadka, 15:16:50)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/815577 (mgoddard, 15:21:31)
    2. https://opendev.org/openstack/governance/src/branch/master/goals/selected/consistent-and-secure-rbac.rst#yoga-timeline-7th-mar-2022 (mgoddard, 15:22:36)

  7. Open discussion (mnasiadka, 15:26:13)


Meeting ended at 15:37:35 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. yoctozepto remove CentOS 8 based CI jobs
  4. mgoddard raise changes for stable point releases


Action items, by person

  1. mgoddard
    1. mgoddard raise changes for stable point releases
  2. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. yoctozepto
    1. yoctozepto remove CentOS 8 based CI jobs


People present (lines said)

  1. mnasiadka (71)
  2. yoctozepto (23)
  3. mgoddard (19)
  4. parallax (9)
  5. opendevreview (4)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.