#openstack-kolla: kolla

Meeting started by mnasiadka at 15:01:20 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 15:02:06)
  2. agenda (mnasiadka, 15:05:40)
  3. Announcements (mnasiadka, 15:06:20)
  4. Review action items from the last meeting (mnasiadka, 15:06:59)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (mnasiadka, 15:08:42)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (mnasiadka, 15:08:49)

  5. CI Status (mnasiadka, 15:09:03)
    1. https://zuul.openstack.org/builds?job_name=kayobe-tox-ansible (priteau, 15:12:02)
    2. https://etherpad.opendev.org/p/KollaWhiteBoard - L148 (mnasiadka, 15:12:04)
    3. https://zuul.openstack.org/builds?job_name=kayobe-tox-ansible&branch=stable%2Fwallaby (priteau, 15:13:17)

  6. Release tasks (mnasiadka, 15:14:33)
  7. Current cycle planning (mnasiadka, 15:15:43)
  8. CentOS 8 testing removal on Kayobe pre-Victoria means removing all Kayobe testing - per https://review.opendev.org/c/openstack/kayobe/+/823266 (mnasiadka, 15:24:39)
  9. Open discussion (mnasiadka, 15:46:31)
    1. https://review.opendev.org/c/openstack/kolla/+/821695 (frickler, 15:48:15)
    2. https://github.com/uken/fluent-plugin-elasticsearch/issues/915 (mnasiadka, 15:56:49)


Meeting ended at 15:59:56 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle


Action items, by person

  1. mnasiadka
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle


People present (lines said)

  1. mnasiadka (74)
  2. yoctozepto (27)
  3. priteau (17)
  4. mgoddard (10)
  5. opendevreview (7)
  6. frickler (5)
  7. opendevmeet (3)
  8. spatel (2)


Generated by MeetBot 0.1.4.