#openstack-kolla: kolla

Meeting started by yoctozepto at 15:00:42 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 15:01:26)
  2. Agenda (yoctozepto, 15:03:41)
  3. Announcements (yoctozepto, 15:04:08)
  4. Review action items from the last meeting (yoctozepto, 15:06:57)
    1. ACTION: mnasiadka to triage security bugs and update them with resolution plan (if needed) (yoctozepto, 15:10:33)
    2. ACTION: mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle (yoctozepto, 15:10:38)

  5. CI status (yoctozepto, 15:10:54)
    1. https://review.opendev.org/c/openstack/kayobe/+/824103 (mgoddard, 15:13:26)
    2. https://review.opendev.org/c/openstack/kayobe/+/824103 (yoctozepto, 15:13:37)

  6. Release tasks (yoctozepto, 15:15:00)
  7. Current cycle planning (yoctozepto, 15:16:36)
    1. https://review.opendev.org/c/openstack/ansible-collection-kolla/+/820165 (yoctozepto, 15:20:20)
    2. ACTION: kevko to let frickler know whether osism's solution is fine for his use case (yoctozepto, 15:29:17)

  8. Open discussion (yoctozepto, 15:47:36)


Meeting ended at 15:53:12 UTC (full logs).

Action items

  1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
  2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle
  3. kevko to let frickler know whether osism's solution is fine for his use case


Action items, by person

  1. frickler
    1. kevko to let frickler know whether osism's solution is fine for his use case
  2. UNASSIGNED
    1. mnasiadka to triage security bugs and update them with resolution plan (if needed)
    2. mnasiadka post a patch for docs - standard topics that should be discussed over PTG and then revisited in mid-cycle


People present (lines said)

  1. yoctozepto (85)
  2. mgoddard (26)
  3. frickler (20)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.